<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k425c0" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k425c0";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Hometown Tourist: Bear Bogging Adventure Tours - WXOW News 19 La Crosse, WI – News, Weather and Sports |</title>
<meta name="Description" content="Summer is a time for making memories, and Bear Bogging Adventure Tours is taking people for the ride of their lives. "><meta name="KEYWORDS" content="Hometown Tourist, Bear Bogging, summer, travel, adventure, Warrens, Bear, Resort "><meta name="news_keywords" content="Hometown Tourist, Bear Bogging, summer, travel, adventure, Warrens, Bear, Resort "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/06/28"><meta name="owner" content="WXOW"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="hometown-tourist-bear-bogging-adventure-tours"><meta name="wnreadabledate" content="//"><meta property="og:title" content="Hometown Tourist: Bear Bogging Adventure Tours"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wxow.com/clip/13449256/hometown-tourist-bear-bogging-adventure-tours"><meta property="og:image" content="http://WXOW.images.worldnow.com/images/14253470_G.jpg"><meta property="og:description" content="Summer is a time for making memories, and Bear Bogging Adventure Tours is taking people for the ride of their lives. "><link rel="canonical" href="http://www.wxow.com/clip/13449256/hometown-tourist-bear-bogging-adventure-tours"><meta name="twitter:creator" content="https://twitter.com/WXOW"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Hometown Tourist: Bear Bogging Adventure Tours"><meta name="twitter:description" content="Summer is a time for making memories, and Bear Bogging Adventure Tours is taking people for the ride of their lives. "><meta name="twitter:image" content="http://WXOW.images.worldnow.com/images/14253470_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='+1DgYb5ma8IlIdPVA+F9havGEGeHmqvKq8VZZa0o5mU='/><meta name="google-site-verification" content="P3PB189IEP0VAAGelnawX6MrKEgFD-vrkdIv8iB3uqo" /><meta property="fb:app_id" content="811838015546960"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WXOW.images.worldnow.com/interface/css/container-e.css?ver=2017-11-07%2013%3A37%3A53_7.3.20-1">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1366 UL
                    , #menu1366 .wnHorizontal { background-color: #294CA6; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1366 A,
                    #menu1366 LI.wnOn .wnSublevel A,
                    #menu1366 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1366 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1366
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WXOW.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1366
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1366 UL LI.wnOn { background-color: #c1141a; color: #000000; }
                    #menu1366 LI.wnOn A,
                        #menu1366 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1366 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1366 .wnSublevel { background-color: #DDDCDC; color: #000000; }
                #menu1366 LI.wnOn .wnSublevel A,
                    #menu1366 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1366 .wnSublevel A { border : 1px #DDDCDC solid; border-top: none; }
                        #menu1366 .wnSublevel .wnFirstNode { border-top : 1px #DDDCDC solid; }
                        #menu1366 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1366 .wnSublevel LI.wnHasSublevel A { background: url('http://WXOW.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1366 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1366 .wnSublevel LI.wnOn { background-color: #DDDCDC; color: #000000; }
                    #menu1366 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1366 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1366 .wnLeft { background: url('http://WXOW.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1366 LI.wnOn .wnLeft { background-image: url('http://WXOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1366 .wnRight { background: url('http://WXOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1366 LI.wnOn .wnRight { background-image: url('http://WXOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1366 .wnRight .wnMiddle { background: url('http://WXOW.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1366 LI.wnOn .wnMiddle { background-image: url('http://WXOW.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WXOW',
            affiliateId : '730',
            baseUrl : 'www.wxow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '557036',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WXOW.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WXOW';
wng_pageInfo.ownerAffiliateId=parseInt('730',10);
wng_pageInfo.containerId=parseInt('13449256',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='General028';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/13449256/hometown-tourist-bear-bogging-adventure-tours';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Hometown Tourist: Bear Bogging Adventure Tours';
wng_pageInfo.pageTitle='Hometown Tourist: Bear Bogging Adventure Tours - WXOW News 19 La Crosse, WI – News, Weather and Sports |';
wng_pageInfo.pageTitleTag='WXOW News 19 La Crosse, WI – News, Weather and Sports |';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWXOW';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WXOW'},width:468,height:60,wncc:"General028",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WXOW'},width:10,height:10,wncc:"General028",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WXOW'},width:11,height:11,wncc:"General028",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WXOW'},width:728,height:90,wncc:"General028",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WXOW'},width:300,height:250,wncc:"General028",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WXOW.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-07%2013%3A37%3A53_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WXOW.config.js?ver=7.4.4.6_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css' /><script type='text/javascript' src='http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js' /></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wxow/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wxow/custom.js"></script></head><body id="WNAffWXOW" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '128', group: 'Quincy' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-85' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Hometown Tourist: Bear Bogging Adventure Tours - WXOW News 19 La Crosse, WI – News, Weather and Sports |</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WXOW.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WXOW.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1366" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1366"><li class="wnFirstNode" id="menu1366_1-C123769"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1366_1-C123769"><li class="wnFirstNode" id="menu1366_1_1-C136119"><span><a href="/category/136119/about-us">ABOUT US</a></span></li><li class="" id="menu1366_1_2-C326366"><span><a href="/category/326366/deluge-in-the-dark-the-floods-of-2007">Deluge In The Dark: The Flash Floods of 2007</a></span></li><li class="" id="menu1366_1_3-C327181"><span><a href="/category/327181/capitol-idea">Capitol Idea</a></span></li><li class="" id="menu1366_1_4-C315269"><span><a href="/category/315269/hometown-tourist">WXOW.com's Hometown Tourist</a></span></li><li class="" id="menu1366_1_5-L551207"><span><a href="javascript:OpenWin('http://connect.wxow.com/Home.aspx||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Connect with WXOW</a></span></li><li class="" id="menu1366_1_6-C139771"><span><a href="/category/139771/wxow-jobs">WXOW Jobs</a></span></li><li class="" id="menu1366_1_7-C215461"><span><a href="/category/215461/wxow-sales-team">Advertise With The WXOW Sales Team</a></span></li><li class="" id="menu1366_1_8-L795724"><span><a href="https://quincify.com/">Quincify Digital Advertising</a></span></li><li class="" id="menu1366_1_9-L481850"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1366_2-C123772"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123772/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1366_2-C123772"><li class="wnFirstNode" id="menu1366_2_1-C135711"><span><a href="/category/135711/health">Health</a></span></li><li class="" id="menu1366_2_2-C221053"><span><a href="/category/221053/daybreak">News 19 Daybreak</a></span></li><li class="" id="menu1366_2_3-C322574"><span><a href="/category/322574/decorah-eagle-cam-live-video">Decorah Eagle Cam - Live Video</a></span></li><li class="" id="menu1366_2_4-C135738"><span><a href="/category/135738/politics">Politics</a></span></li><li class="" id="menu1366_2_5-C142780"><span><a href="/category/142780/crime">Crime, Courts, and Police</a></span></li><li class="" id="menu1366_2_6-C140925"><span><a href="/category/140925/mayo-clinic-health-system-experts-in-health">Mayo Clinic Health System-Experts In Health</a></span></li><li class="" id="menu1366_2_7-L569431"><span><a href="http://wxow.tributes.com">Obituaries</a></span></li><li class="" id="menu1366_2_8-S29067820"><span><a href="/story/29067820/2015/05/14/download-the-wxow-news-app">Download the WXOW News App</a></span></li><li class="" id="menu1366_2_9-C195690"><span><a href="/category/195690/wake-up-wisconsin-weekend">Wake Up Wisconsin Weekend</a></span></li></ul></li><li class="" id="menu1366_3-C123770"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1366_3-C123770"><li class="wnFirstNode" id="menu1366_3_1-C162467"><span><a href="/category/162467/interactive-radar">iNTERACTIVE StormTracker</a></span></li><li class="" id="menu1366_3_2-C326366"><span><a href="/category/326366/deluge-in-the-dark-the-floods-of-2007">Deluge In The Dark: The Flash Floods of 2007</a></span></li><li class="" id="menu1366_3_3-S37112691"><span><a href="/story/37112691/2017/12/20/wxow-news-app-now-offering-school-and-organization-closings-alerts">WXOW News app now offering school and organization closings alerts</a></span></li><li class="" id="menu1366_3_4-C136249"><span><a href="/category/136249/school-alertsclosings">School Alerts/Closings</a></span></li><li class="" id="menu1366_3_5-S32249763"><span><a href="/story/32249763/2016/06/17/your-weather-photos">Your Weather Photos</a></span></li><li class="" id="menu1366_3_6-S20372702"><span><a href="/story/20372702/2012/12/18/download-the-new-wxow-weather-app">Get the Stormtracker 19 weather app</a></span></li><li class="" id="menu1366_3_7-L602663"><span><a href="http://www.wxow.com/category/251856/skycams-and-traffic-cameras">Skycams, Traffic Cameras, and Road Conditions</a></span></li><li class="" id="menu1366_3_8-C250951"><span><a href="/category/250951/weather-window">Weather Window</a></span></li></ul></li><li class="" id="menu1366_4-C123773"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123773/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1366_4-C123773"><li class="wnFirstNode" id="menu1366_4_2-C325701"><span><a href="/category/325701/high-school-sports">High School Sports</a></span></li><li class="" id="menu1366_4_3-C323586"><span><a href="/category/323586/central-strikes-gold">Central Strikes Gold</a></span></li><li class="" id="menu1366_4_4-L795539"><span><a href="javascript:OpenWin('http://www.lacrosseshowtime.com/||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">La Crosse Showtime</a></span></li><li class="" id="menu1366_4_1-C326105"><span><a href="/category/326105/bronson-koenig-and-matt-thomas-their-nba-journey">Bronson Koenig and Matt Thomas: Their NBA Journey</a></span></li><li class="" id="menu1366_4_5-C233933"><span><a href="/category/233933/outdoors-news">Outdoors News</a></span></li><li class="" id="menu1366_4_6-L748753"><span><a href="javascript:OpenWin('/link/748753/badgers-sports-report||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Badgers Sports Report</a></span></li><li class="" id="menu1366_4_7-L751249"><span><a href="javascript:OpenWin('http://collegefootball.ap.org/wxow/||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">AP NCAA College Football</a></span></li><li class="" id="menu1366_4_8-S15203534"><span><a href="/story/15203534/wxow-your-official-packers-station">WXOW - Your Official Packers Station</a></span></li><li class="" id="menu1366_4_9-C139180"><span><a href="/category/139180/local-sports-links">Local Sports Links</a></span></li></ul></li><li class="" id="menu1366_5-C123774"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123774/community-things-to-do">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1366_5-C123774"><li class="wnFirstNode" id="menu1366_5_1-C136242"><span><a href="/category/136242/contests">Contests</a></span></li><li class="" id="menu1366_5_2-L479734"><span><a href="http://www.wxow.com/global/category.asp?c=206282">Jefferson Awards</a></span></li><li class="" id="menu1366_5_3-C225828"><span><a href="/category/225828/tools-for-schools">Tools For Schools</a></span></li><li class="" id="menu1366_5_4-L757500"><span><a href="javascript:OpenWin('http://www.wxow.com/category/306815/everyone-has-a-story||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Everyone Has A Story</a></span></li><li class="" id="menu1366_5_5-L754562"><span><a href="http://www.wxow.com/category/123774/community-things-to-do#/54602-la-crosse/all/today">Community Events-Things To Do</a></span></li></ul></li><li class="" id="menu1366_6-C136118"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/136118/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1366_6-C136118"><li class="wnFirstNode" id="menu1366_6_1-S13018106"><span><a href="/story/13018106/request-a-copy-of-a-story">Request a copy of a story</a></span></li></ul></li><li class="" id="menu1366_7-C136117"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/136117/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1366_7-C136117"><li class="wnFirstNode" id="menu1366_7_1-C210784"><span><a href="/category/210784/wxow-live-channel">WXOW Live Channel</a></span></li><li class="" id="menu1366_7_2-L791089"><span><a href="javascript:OpenWin('http://discoverwisconsin.com/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Discover Wisconsin</a></span></li><li class="" id="menu1366_7_3-L576254"><span><a href="javascript:OpenWin('http://watchabc.go.com/?aff=wxow||height=768,width=900,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Watch ABC Shows</a></span></li><li class="" id="menu1366_7_4-L321032"><span><a href="javascript:OpenWin('http://yourcwtv.com/partners/lacrosse/||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CW</a></span></li><li class="" id="menu1366_7_5-S29682729"><span><a href="/story/29682729/2015/07/31/decades-tv-on-wxow">Decades TV on WXOW</a></span></li><li class="" id="menu1366_7_6-C305618"><span><a href="/category/305618/shows-on-wxow">Shows on WXOW</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1366"></div></div></div></div><div id="spacermenu1366" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1366', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WXOW.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WXOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WXOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WXOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Hometown Tourist: Bear Bogging Adventure Tours</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "13449256");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Kevin Millard</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kmillard@wxow.com?body=http://www.wxow.com/Clip/13449256/hometown-tourist-bear-bogging-adventure-tours">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kmillard@wxow.com?body=http://www.wxow.com/Clip/13449256/hometown-tourist-bear-bogging-adventure-tours">kmillard@wxow.com</a></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/WXOW">Follow @WXOW</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span><p>Summer is a time for making memories, and Bear Bogging Adventure Tours is taking people for the ride of their lives.</p></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WXOW.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WXOW</strong><br />
         	3705 CTH 25, La Crescent, MN 55947<br />
        	Phone: 507-895-1919 or 800-947-9969 (WXOW)<br />
		News tips: <a href="mailto:wxowaedesk@wxow.com">wxowaedesk@wxow.com</a><br />
         	         	<div>
	         	<a class="info" href="http://www.wxow.com/category/139771/wxow-jobs">Careers</a>
	         	<a class="info" href="http://www.wxow.com/link/781968/advertise-with-wxow">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wxow">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.wxow.com/link/739894/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.wxow.com/story/35024125/2017/03/29/wxow-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 WXOW. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>