
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wxow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="minneiska, train, derailment, canadian pacific, railroad, tracks, highway 61, minnesota, highway, car, winona-wabasha, derail, railway, transports, leakage, spill, minn." />
<meta name="news_keywords" content="minneiska, train, derailment, canadian pacific, railroad, tracks, highway 61, minnesota, highway, car, winona-wabasha, derail, railway, transports, leakage, spill, minn." />
<meta name="description" content="Several cars of a Canadian Pacific freight train derailed by Minneiska on the Winona-Wabasha county line Saturday morning." />
<meta name="author" content="WXOW" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No injuries in train derailment by Minneiska" />
<meta property="og:description" content="Several cars of a Canadian Pacific freight train derailed by Minneiska on the Winona-Wabasha county line Saturday morning." />
<meta property="og:site_name" content="WXOW" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/wxow19" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wxow" />
<meta name="twitter:image:alt" content="minnieska derail 4.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"WXOW","start_hour":"09","id":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","ga_page":"\/news\/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125450766-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '43824712-a2dc-11ec-9f38-c7a62eed1905';
    __tnt.ads.dfp.targeting.k = ["minneiska","train","derailment","canadian pacific","railroad","tracks","highway 61","minnesota","highway","car"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/news';
            
                gptAdSlots['ad-1107267'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1107267').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107267'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/news';
            
                gptAdSlots['ad-1107278'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1107278').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107278'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1107259'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1107259').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107259'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/news';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>No injuries in train derailment by Minneiska | News | wxow.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wxow.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="No injuries in train derailment by Minneiska | News | wxow.com" href="http://www.wxow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>

    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-43824712-a2dc-11ec-9f38-c7a62eed1905  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wxow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=WXOW&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=43824712-a2dc-11ec-9f38-c7a62eed1905&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wxow.com/tncms/admin/editorial-asset/?edit=43824712-a2dc-11ec-9f38-c7a62eed1905"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1107393" class="tncms-block in-drawer nav-logo"><div id="site-logo-1107393" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107392" class="tncms-block in-drawer social-links"><div class="follow-links-1107392 default">
    
    <section id="block-1107392" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wxow19" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wxow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wxow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wxow.com",
  "sameAs" : ["https://www.facebook.com/wxow19","https://twitter.com/wxow","https://www.instagram.com/wxow"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1107276" class="tncms-block hidden-md hidden-lg"><section id="block-1107276" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1107276" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1107276" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1107276" class="site-search-form input-group default normal ">
        <label for="site-search-1107276-term" class="sr-only">Site search</label>
        <input id="site-search-1107276-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107276-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1107276" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1107277" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1107277" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wxow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wxow.com/users/login/?referer_url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wxow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1107277').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wxow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1107277').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wxow.com/users/logout/" id="user-logout-form-1107277"><input type="hidden" name="referer_url" value="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics-your-voice-your-vote">Politics: Your Voice Your Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daybreak/"  class="nav-link tnt-section-news-19-daybreak">News 19 Daybreak</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pfas/"  class="nav-link tnt-section-pfas-contamination">PFAS Contamination</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-get-the-wxow-news-app-today">Get the WXOW News App Today!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-ask-alexa-for-the-latest-from-wxow-news">Ask Alexa for the latest from WXOW News! </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19 ">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/vaccine/"  class="nav-link tnt-section-covid-19-vaccine-resources">COVID-19 Vaccine Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-stormtracker-forecast">StormTracker Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-weather-service-alerts">Weather Service Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-now/"  class="nav-link tnt-section-weather-now">Weather Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/submit-closings"  class="nav-link tnt-section-submit-closings-or-delays">Submit Closings or Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top-stories/winter-weather-awareness-week/article_c373d6d4-4607-11ec-b3b1-dbbb4202c5c4.html"  class="nav-link tnt-section-winter-weather-awareness">Winter Weather Awareness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-traffic-cams-and-roads">Traffic Cams and Roads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/photos/"  class="nav-link tnt-section-weather-photos">Weather Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wxow-weather-app">Download the WXOW Weather App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-wxow-weather-emails">Sign up for WXOW weather emails</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wisconsin-prep-scoreboard/"  class="nav-link tnt-section-wisconsin-prep-scoreboard">Wisconsin Prep Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/minnesota-prep-scoreboard/"  class="nav-link tnt-section-minnesota-prep-scoreboard">Minnesota Prep Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college-pro-scoreboard/"  class="nav-link tnt-section-college-pro-scoreboard">College & Pro Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports-teams">High School Sports Teams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-links/"  class="nav-link tnt-section-local-college-pro-sports-links">Local, College, Pro Sports Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/magic-of-march/"  class="nav-link tnt-section-wiaa-magic-of-march">WIAA Magic of March</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCuIoW6QbUK3ZE7Qk5ofKF1A"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hometown-conversations/"  class="nav-link tnt-section-hometown-conversations">Hometown Conversations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/jefferson-awards/"  class="nav-link tnt-section-jefferson-awards">Jefferson Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/multiplying-good/"  class="nav-link tnt-section-multiplying-good">Multiplying Good</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tools/"  class="nav-link tnt-section-tools-for-schools">Tools For Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-wxow-live-stream">WXOW Live Stream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=wxow"  target="_blank" rel="noopener" class="nav-link tnt-section-191-abc-network">19.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-194-court-tv">19.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-195-justice-network">19.5 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://discoverwisconsin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-wisconsin">Discover Wisconsin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kellyandryan.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-with-kelly-and-ryan">Live with Kelly and Ryan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://rachaelray.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-rachael-ray">Rachael Ray</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wxow-team">Meet the WXOW Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wxow">Advertise with WXOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wxow.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-wxow">Careers at WXOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1107267" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107267" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107267');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107278" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107278" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107278');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1107411" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1107269" class="tncms-block header-search"><ul id="site-search-1107269-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1107269" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1107269" class="site-search-form input-group default normal ">
        <label for="site-search-1107269-term" class="sr-only">Site search</label>
        <input id="site-search-1107269-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107269-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1107269" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1107274" class="tncms-block"><div id="site-logo-1107274" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1107272" class="tncms-block header-weather"><div id="weather-1107272" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54601" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1107268" class="tncms-block"><div id="site-logo-1107268" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1107270" class="tncms-block header-user"><div id="user-controls-1107270" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wxow.com/users/login/?referer_url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wxow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wxow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1107270').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wxow.com/users/logout/" id="user-logout-form-1107270"><input type="hidden" name="referer_url" value="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1107273" class="tncms-block nav-social"><div class="follow-links-1107273 pull-right">
    
    <section id="block-1107273" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wxow19" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wxow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wxow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wxow.com",
  "sameAs" : ["https://www.facebook.com/wxow19","https://twitter.com/wxow","https://www.instagram.com/wxow"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1107419" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="/coronavirus/vaccine">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1107417" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>WXOW:</strong></li>
        
        
        <li><a href="https://www.wxow.com/contact/apps/">WXOW Apps</a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1107259" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107259" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107259');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107258" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1107439" class="tncms-block weather-alert"></div><div id="tncms-block-1107451" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WXOW_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1107447" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WXOW_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" class="carousel-inner"><div  class="item photo-86a8ee68-a2de-11ec-ac32-3bd0bfe730fb">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?resize=889%2C500"
                    
                    alt="minnieska derail 4.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target=".caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-4-jpg%2Fimage_86a8ee68-a2de-11ec-ac32-3bd0bfe730fb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/minnieska-derail-4-jpg/image_86a8ee68-a2de-11ec-ac32-3bd0bfe730fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86a8ee68-a2de-11ec-ac32-3bd0bfe730fb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=minnieska%20derail%204.jpg&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-4-jpg%2Fimage_86a8ee68-a2de-11ec-ac32-3bd0bfe730fb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/minnieska-derail-4-jpg/image_86a8ee68-a2de-11ec-ac32-3bd0bfe730fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86a8ee68-a2de-11ec-ac32-3bd0bfe730fb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/minnieska-derail-4-jpg/image_86a8ee68-a2de-11ec-ac32-3bd0bfe730fb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/minnieska-derail-4-jpg/image_86a8ee68-a2de-11ec-ac32-3bd0bfe730fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86a8ee68-a2de-11ec-ac32-3bd0bfe730fb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86a8ee68-a2de-11ec-ac32-3bd0bfe730fb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20minnieska%20derail%204.jpg&body=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-4-jpg%2Fimage_86a8ee68-a2de-11ec-ac32-3bd0bfe730fb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86a8ee68-a2de-11ec-ac32-3bd0bfe730fb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/minnieska-derail-4-jpg/image_86a8ee68-a2de-11ec-ac32-3bd0bfe730fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86a8ee68-a2de-11ec-ac32-3bd0bfe730fb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86a8ee68-a2de-11ec-ac32-3bd0bfe730fb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86a8ee68-a2de-11ec-ac32-3bd0bfe730fb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86a8ee68-a2de-11ec-ac32-3bd0bfe730fb" class="save-list-86a8ee68-a2de-11ec-ac32-3bd0bfe730fb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86a8ee68-a2de-11ec-ac32-3bd0bfe730fb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8296bf62-a2de-11ec-93f0-37d1c9cd4e2e">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/29/8296bf62-a2de-11ec-93f0-37d1c9cd4e2e/622e075ddc02f.image.jpg?resize=889%2C500"
                    
                    alt="minnieska derail 1.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/29/8296bf62-a2de-11ec-93f0-37d1c9cd4e2e/622e075ddc02f.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/29/8296bf62-a2de-11ec-93f0-37d1c9cd4e2e/622e075ddc02f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target=".caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-1-jpg%2Fimage_8296bf62-a2de-11ec-93f0-37d1c9cd4e2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/minnieska-derail-1-jpg/image_8296bf62-a2de-11ec-93f0-37d1c9cd4e2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8296bf62-a2de-11ec-93f0-37d1c9cd4e2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=minnieska%20derail%201.jpg&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-1-jpg%2Fimage_8296bf62-a2de-11ec-93f0-37d1c9cd4e2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/minnieska-derail-1-jpg/image_8296bf62-a2de-11ec-93f0-37d1c9cd4e2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8296bf62-a2de-11ec-93f0-37d1c9cd4e2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/minnieska-derail-1-jpg/image_8296bf62-a2de-11ec-93f0-37d1c9cd4e2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/minnieska-derail-1-jpg/image_8296bf62-a2de-11ec-93f0-37d1c9cd4e2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8296bf62-a2de-11ec-93f0-37d1c9cd4e2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/8296bf62-a2de-11ec-93f0-37d1c9cd4e2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8296bf62-a2de-11ec-93f0-37d1c9cd4e2e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20minnieska%20derail%201.jpg&body=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-1-jpg%2Fimage_8296bf62-a2de-11ec-93f0-37d1c9cd4e2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8296bf62-a2de-11ec-93f0-37d1c9cd4e2e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/minnieska-derail-1-jpg/image_8296bf62-a2de-11ec-93f0-37d1c9cd4e2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8296bf62-a2de-11ec-93f0-37d1c9cd4e2e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8296bf62-a2de-11ec-93f0-37d1c9cd4e2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8296bf62-a2de-11ec-93f0-37d1c9cd4e2e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8296bf62-a2de-11ec-93f0-37d1c9cd4e2e" class="save-list-8296bf62-a2de-11ec-93f0-37d1c9cd4e2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8296bf62-a2de-11ec-93f0-37d1c9cd4e2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-83fe54f0-a2de-11ec-8a05-2bb256e82e71">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="minnieska derail 2.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/3f/83fe54f0-a2de-11ec-8a05-2bb256e82e71/622e07603ef9d.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/3f/83fe54f0-a2de-11ec-8a05-2bb256e82e71/622e07603ef9d.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target=".caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-2-jpg%2Fimage_83fe54f0-a2de-11ec-8a05-2bb256e82e71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/minnieska-derail-2-jpg/image_83fe54f0-a2de-11ec-8a05-2bb256e82e71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83fe54f0-a2de-11ec-8a05-2bb256e82e71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=minnieska%20derail%202.jpg&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-2-jpg%2Fimage_83fe54f0-a2de-11ec-8a05-2bb256e82e71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/minnieska-derail-2-jpg/image_83fe54f0-a2de-11ec-8a05-2bb256e82e71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83fe54f0-a2de-11ec-8a05-2bb256e82e71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/minnieska-derail-2-jpg/image_83fe54f0-a2de-11ec-8a05-2bb256e82e71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/minnieska-derail-2-jpg/image_83fe54f0-a2de-11ec-8a05-2bb256e82e71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83fe54f0-a2de-11ec-8a05-2bb256e82e71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/83fe54f0-a2de-11ec-8a05-2bb256e82e71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83fe54f0-a2de-11ec-8a05-2bb256e82e71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20minnieska%20derail%202.jpg&body=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-2-jpg%2Fimage_83fe54f0-a2de-11ec-8a05-2bb256e82e71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83fe54f0-a2de-11ec-8a05-2bb256e82e71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/minnieska-derail-2-jpg/image_83fe54f0-a2de-11ec-8a05-2bb256e82e71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83fe54f0-a2de-11ec-8a05-2bb256e82e71"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83fe54f0-a2de-11ec-8a05-2bb256e82e71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83fe54f0-a2de-11ec-8a05-2bb256e82e71" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83fe54f0-a2de-11ec-8a05-2bb256e82e71" class="save-list-83fe54f0-a2de-11ec-8a05-2bb256e82e71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83fe54f0-a2de-11ec-8a05-2bb256e82e71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8563f19c-a2de-11ec-ae72-ffe5e06a4a76">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="minnieska derail 3.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/56/8563f19c-a2de-11ec-ae72-ffe5e06a4a76/622e076292d86.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/56/8563f19c-a2de-11ec-ae72-ffe5e06a4a76/622e076292d86.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target=".caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-3-jpg%2Fimage_8563f19c-a2de-11ec-ae72-ffe5e06a4a76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/minnieska-derail-3-jpg/image_8563f19c-a2de-11ec-ae72-ffe5e06a4a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8563f19c-a2de-11ec-ae72-ffe5e06a4a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=minnieska%20derail%203.jpg&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-3-jpg%2Fimage_8563f19c-a2de-11ec-ae72-ffe5e06a4a76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/minnieska-derail-3-jpg/image_8563f19c-a2de-11ec-ae72-ffe5e06a4a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8563f19c-a2de-11ec-ae72-ffe5e06a4a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/minnieska-derail-3-jpg/image_8563f19c-a2de-11ec-ae72-ffe5e06a4a76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/minnieska-derail-3-jpg/image_8563f19c-a2de-11ec-ae72-ffe5e06a4a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8563f19c-a2de-11ec-ae72-ffe5e06a4a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/8563f19c-a2de-11ec-ae72-ffe5e06a4a76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8563f19c-a2de-11ec-ae72-ffe5e06a4a76"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20minnieska%20derail%203.jpg&body=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-3-jpg%2Fimage_8563f19c-a2de-11ec-ae72-ffe5e06a4a76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8563f19c-a2de-11ec-ae72-ffe5e06a4a76"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/minnieska-derail-3-jpg/image_8563f19c-a2de-11ec-ae72-ffe5e06a4a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8563f19c-a2de-11ec-ae72-ffe5e06a4a76"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8563f19c-a2de-11ec-ae72-ffe5e06a4a76-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8563f19c-a2de-11ec-ae72-ffe5e06a4a76" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8563f19c-a2de-11ec-ae72-ffe5e06a4a76" class="save-list-8563f19c-a2de-11ec-ae72-ffe5e06a4a76-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8563f19c-a2de-11ec-ae72-ffe5e06a4a76" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-8869ac1a-a2de-11ec-8d3b-a352c7cf15e3">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="minnieska derail 5.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/86/8869ac1a-a2de-11ec-8d3b-a352c7cf15e3/622e0767a4138.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/86/8869ac1a-a2de-11ec-8d3b-a352c7cf15e3/622e0767a4138.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target=".caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-5-jpg%2Fimage_8869ac1a-a2de-11ec-8d3b-a352c7cf15e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/minnieska-derail-5-jpg/image_8869ac1a-a2de-11ec-8d3b-a352c7cf15e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8869ac1a-a2de-11ec-8d3b-a352c7cf15e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=minnieska%20derail%205.jpg&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-5-jpg%2Fimage_8869ac1a-a2de-11ec-8d3b-a352c7cf15e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/minnieska-derail-5-jpg/image_8869ac1a-a2de-11ec-8d3b-a352c7cf15e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8869ac1a-a2de-11ec-8d3b-a352c7cf15e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/minnieska-derail-5-jpg/image_8869ac1a-a2de-11ec-8d3b-a352c7cf15e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/minnieska-derail-5-jpg/image_8869ac1a-a2de-11ec-8d3b-a352c7cf15e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8869ac1a-a2de-11ec-8d3b-a352c7cf15e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/8869ac1a-a2de-11ec-8d3b-a352c7cf15e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8869ac1a-a2de-11ec-8d3b-a352c7cf15e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20minnieska%20derail%205.jpg&body=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-5-jpg%2Fimage_8869ac1a-a2de-11ec-8d3b-a352c7cf15e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8869ac1a-a2de-11ec-8d3b-a352c7cf15e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/minnieska-derail-5-jpg/image_8869ac1a-a2de-11ec-8d3b-a352c7cf15e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8869ac1a-a2de-11ec-8d3b-a352c7cf15e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8869ac1a-a2de-11ec-8d3b-a352c7cf15e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8869ac1a-a2de-11ec-8d3b-a352c7cf15e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8869ac1a-a2de-11ec-8d3b-a352c7cf15e3" class="save-list-8869ac1a-a2de-11ec-8d3b-a352c7cf15e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8869ac1a-a2de-11ec-8d3b-a352c7cf15e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-89a5016a-a2de-11ec-8b31-9b91f508a67a">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="minnieska derail 6.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/9a/89a5016a-a2de-11ec-8b31-9b91f508a67a/622e0769b455d.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/9a/89a5016a-a2de-11ec-8b31-9b91f508a67a/622e0769b455d.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target=".caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-6-jpg%2Fimage_89a5016a-a2de-11ec-8b31-9b91f508a67a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/minnieska-derail-6-jpg/image_89a5016a-a2de-11ec-8b31-9b91f508a67a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89a5016a-a2de-11ec-8b31-9b91f508a67a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=minnieska%20derail%206.jpg&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-6-jpg%2Fimage_89a5016a-a2de-11ec-8b31-9b91f508a67a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/minnieska-derail-6-jpg/image_89a5016a-a2de-11ec-8b31-9b91f508a67a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89a5016a-a2de-11ec-8b31-9b91f508a67a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/minnieska-derail-6-jpg/image_89a5016a-a2de-11ec-8b31-9b91f508a67a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/minnieska-derail-6-jpg/image_89a5016a-a2de-11ec-8b31-9b91f508a67a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89a5016a-a2de-11ec-8b31-9b91f508a67a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/89a5016a-a2de-11ec-8b31-9b91f508a67a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"89a5016a-a2de-11ec-8b31-9b91f508a67a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20minnieska%20derail%206.jpg&body=https%3A%2F%2Fwww.wxow.com%2Fminnieska-derail-6-jpg%2Fimage_89a5016a-a2de-11ec-8b31-9b91f508a67a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"89a5016a-a2de-11ec-8b31-9b91f508a67a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/minnieska-derail-6-jpg/image_89a5016a-a2de-11ec-8b31-9b91f508a67a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89a5016a-a2de-11ec-8b31-9b91f508a67a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-89a5016a-a2de-11ec-8b31-9b91f508a67a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89a5016a-a2de-11ec-8b31-9b91f508a67a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89a5016a-a2de-11ec-8b31-9b91f508a67a" class="save-list-89a5016a-a2de-11ec-8b31-9b91f508a67a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89a5016a-a2de-11ec-8b31-9b91f508a67a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-43824712-a2dc-11ec-9f38-c7a62eed1905" class="asset article-longform" data-url="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Several cars of a Canadian Pacific freight train derailed by Minneiska on the Winona-Wabasha county line Saturday morning. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wxow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wxow.com\/tncms\/search\/mlt\/?origin=43824712-a2dc-11ec-9f38-c7a62eed1905&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-43824712-a2dc-11ec-9f38-c7a62eed1905" class="asset-paging">
                <div id="paging-prev-43824712-a2dc-11ec-9f38-c7a62eed1905" class="paging-link prev offset"></div>
                <div id="paging-next-43824712-a2dc-11ec-9f38-c7a62eed1905" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            No injuries in train derailment by Minneiska
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">WXOW</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-13T09:45:00-05:00" class="tnt-date asset-date text-muted">
            Mar 13, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-13T09:45:00-05:00" class="tnt-date asset-date text-muted">Mar 13, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-14T10:59:33-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-43824712-a2dc-11ec-9f38-c7a62eed1905" twt-comment-count="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html" twt-article-id="43824712-a2dc-11ec-9f38-c7a62eed1905">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dwbUf5EF&posts_ids=43824712-a2dc-11ec-9f38-c7a62eed1905")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-43824712-a2dc-11ec-9f38-c7a62eed1905").innerHTML = openWeb.messages_count['43824712-a2dc-11ec-9f38-c7a62eed1905'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['43824712-a2dc-11ec-9f38-c7a62eed1905'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-13T09:45:00-05:00">
    <meta itemprop="datePublished" content="2022-03-13T09:45:00-05:00">
    <meta itemprop="dateModified" content="2022-03-14T05:59:33-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20injuries%20in%20train%20derailment%20by%20Minneiska&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/43824712-a2dc-11ec-9f38-c7a62eed1905" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20No%20injuries%20in%20train%20derailment%20by%20Minneiska&body=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-43824712-a2dc-11ec-9f38-c7a62eed1905" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-43824712-a2dc-11ec-9f38-c7a62eed1905" class="carousel-inner"><div  class="item photo-86a8ee68-a2de-11ec-ac32-3bd0bfe730fb">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-86a8ee68-a2de-11ec-ac32-3bd0bfe730fb" data-instance="#gallery-items-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target="#photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?resize=889%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?resize=889%2C500"
                    
                    alt="minnieska derail 4.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/6a/86a8ee68-a2de-11ec-ac32-3bd0bfe730fb/622e0764b283a.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8296bf62-a2de-11ec-93f0-37d1c9cd4e2e">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-8296bf62-a2de-11ec-93f0-37d1c9cd4e2e" data-instance="#gallery-items-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target="#photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/29/8296bf62-a2de-11ec-93f0-37d1c9cd4e2e/622e075ddc02f.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/29/8296bf62-a2de-11ec-93f0-37d1c9cd4e2e/622e075ddc02f.image.jpg?resize=889%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/29/8296bf62-a2de-11ec-93f0-37d1c9cd4e2e/622e075ddc02f.image.jpg?resize=889%2C500"
                    
                    alt="minnieska derail 1.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/29/8296bf62-a2de-11ec-93f0-37d1c9cd4e2e/622e075ddc02f.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/29/8296bf62-a2de-11ec-93f0-37d1c9cd4e2e/622e075ddc02f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-83fe54f0-a2de-11ec-8a05-2bb256e82e71">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-83fe54f0-a2de-11ec-8a05-2bb256e82e71" data-instance="#gallery-items-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target="#photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/3f/83fe54f0-a2de-11ec-8a05-2bb256e82e71/622e07603ef9d.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/3f/83fe54f0-a2de-11ec-8a05-2bb256e82e71/622e07603ef9d.image.jpg?resize=889%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="minnieska derail 2.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/3f/83fe54f0-a2de-11ec-8a05-2bb256e82e71/622e07603ef9d.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/3f/83fe54f0-a2de-11ec-8a05-2bb256e82e71/622e07603ef9d.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8563f19c-a2de-11ec-ae72-ffe5e06a4a76">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-8563f19c-a2de-11ec-ae72-ffe5e06a4a76" data-instance="#gallery-items-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target="#photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/56/8563f19c-a2de-11ec-ae72-ffe5e06a4a76/622e076292d86.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/56/8563f19c-a2de-11ec-ae72-ffe5e06a4a76/622e076292d86.image.jpg?resize=889%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="minnieska derail 3.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/56/8563f19c-a2de-11ec-ae72-ffe5e06a4a76/622e076292d86.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/56/8563f19c-a2de-11ec-ae72-ffe5e06a4a76/622e076292d86.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-8869ac1a-a2de-11ec-8d3b-a352c7cf15e3">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-8869ac1a-a2de-11ec-8d3b-a352c7cf15e3" data-instance="#gallery-items-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target="#photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/86/8869ac1a-a2de-11ec-8d3b-a352c7cf15e3/622e0767a4138.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/86/8869ac1a-a2de-11ec-8d3b-a352c7cf15e3/622e0767a4138.image.jpg?resize=889%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="minnieska derail 5.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/86/8869ac1a-a2de-11ec-8d3b-a352c7cf15e3/622e0767a4138.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/86/8869ac1a-a2de-11ec-8d3b-a352c7cf15e3/622e0767a4138.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-89a5016a-a2de-11ec-8b31-9b91f508a67a">
                            <div class="item-container">
                                <div data-track-object='{"title":"No injuries in train derailment by Minneiska","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-89a5016a-a2de-11ec-8b31-9b91f508a67a" data-instance="#gallery-items-43824712-a2dc-11ec-9f38-c7a62eed1905-photo-modal" data-target="#photo-carousel-43824712-a2dc-11ec-9f38-c7a62eed1905" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/9a/89a5016a-a2de-11ec-8b31-9b91f508a67a/622e0769b455d.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/9a/89a5016a-a2de-11ec-8b31-9b91f508a67a/622e0769b455d.image.jpg?resize=889%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="minnieska derail 6.jpg"
                    class="img-responsive owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/9a/89a5016a-a2de-11ec-8b31-9b91f508a67a/622e0769b455d.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/8/9a/89a5016a-a2de-11ec-8b31-9b91f508a67a/622e0769b455d.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43824712-a2dc-11ec-9f38-c7a62eed1905 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="43824712-a2dc-11ec-9f38-c7a62eed1905" data-smart-adunit="/132916964,22591738783/wxow.com/news">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20injuries%20in%20train%20derailment%20by%20Minneiska&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/43824712-a2dc-11ec-9f38-c7a62eed1905" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20No%20injuries%20in%20train%20derailment%20by%20Minneiska&body=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43824712-a2dc-11ec-9f38-c7a62eed1905-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43824712-a2dc-11ec-9f38-c7a62eed1905" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43824712-a2dc-11ec-9f38-c7a62eed1905" class="save-list-43824712-a2dc-11ec-9f38-c7a62eed1905-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43824712-a2dc-11ec-9f38-c7a62eed1905" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MINNEISKA, Minn. (WXOW) - Several cars of a Canadian Pacific freight train derailed by Minneiska on the Winona-Wabasha county line Saturday morning. </p><p>It happened around 6 a.m. along the tracks that run parallel to Highway 61 by the community.</p><p>The Wabasha County Sheriff's Office said that the cars that derailed were empty and there were no spills or leakage from the cars. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Crews from Canadian Pacific are in the process of cleaning up the scene. </p><p>As of Sunday morning, traffic on northbound Highway 61 by Minneiska is down to one lane to allow for crews to do their work. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20injuries%20in%20train%20derailment%20by%20Minneiska&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/43824712-a2dc-11ec-9f38-c7a62eed1905" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20No%20injuries%20in%20train%20derailment%20by%20Minneiska&body=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43824712-a2dc-11ec-9f38-c7a62eed1905"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43824712-a2dc-11ec-9f38-c7a62eed1905-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43824712-a2dc-11ec-9f38-c7a62eed1905" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43824712-a2dc-11ec-9f38-c7a62eed1905" class="save-list-43824712-a2dc-11ec-9f38-c7a62eed1905-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43824712-a2dc-11ec-9f38-c7a62eed1905" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22minneiska%22#tncms-source=keyword" class="tag-minneiska label label-default" data-tncms-track-dmp='search: minneiska' rel="nofollow">Minneiska</a>
                </li> <li>
                    <a href="/search/?k=%22train%22#tncms-source=keyword" class="tag-train label label-default" data-tncms-track-dmp='search: train' rel="nofollow">Train</a>
                </li> <li>
                    <a href="/search/?k=%22derailment%22#tncms-source=keyword" class="tag-derailment label label-default" data-tncms-track-dmp='search: derailment' rel="nofollow">Derailment</a>
                </li> <li>
                    <a href="/search/?k=%22canadian%20pacific%22#tncms-source=keyword" class="tag-canadian-pacific label label-default" data-tncms-track-dmp='search: canadian-pacific' rel="nofollow">Canadian Pacific</a>
                </li> <li>
                    <a href="/search/?k=%22railroad%22#tncms-source=keyword" class="tag-railroad label label-default" data-tncms-track-dmp='search: railroad' rel="nofollow">Railroad</a>
                </li> <li>
                    <a href="/search/?k=%22tracks%22#tncms-source=keyword" class="tag-tracks label label-default" data-tncms-track-dmp='search: tracks' rel="nofollow">Tracks</a>
                </li> <li>
                    <a href="/search/?k=%22highway%2061%22#tncms-source=keyword" class="tag-highway-61 label label-default" data-tncms-track-dmp='search: highway-61' rel="nofollow">Highway 61</a>
                </li> <li>
                    <a href="/search/?k=%22minnesota%22#tncms-source=keyword" class="tag-minnesota label label-default" data-tncms-track-dmp='search: minnesota' rel="nofollow">Minnesota</a>
                </li> <li>
                    <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway' rel="nofollow">Highway</a>
                </li> <li>
                    <a href="/search/?k=%22car%22#tncms-source=keyword" class="tag-car label label-default" data-tncms-track-dmp='search: car' rel="nofollow">Car</a>
                </li> <li>
                    <a href="/search/?k=%22winona-wabasha%22#tncms-source=keyword" class="tag-winona-wabasha label label-default" data-tncms-track-dmp='search: winona-wabasha' rel="nofollow">Winona-wabasha</a>
                </li> <li>
                    <a href="/search/?k=%22derail%22#tncms-source=keyword" class="tag-derail label label-default" data-tncms-track-dmp='search: derail' rel="nofollow">Derail</a>
                </li> <li>
                    <a href="/search/?k=%22railway%22#tncms-source=keyword" class="tag-railway label label-default" data-tncms-track-dmp='search: railway' rel="nofollow">Railway</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22leakage%22#tncms-source=keyword" class="tag-leakage label label-default" data-tncms-track-dmp='search: leakage' rel="nofollow">Leakage</a>
                </li> <li>
                    <a href="/search/?k=%22spill%22#tncms-source=keyword" class="tag-spill label label-default" data-tncms-track-dmp='search: spill' rel="nofollow">Spill</a>
                </li> <li>
                    <a href="/search/?k=%22minn.%22#tncms-source=keyword" class="tag-minn_ label label-default" data-tncms-track-dmp='search: minn_' rel="nofollow">Minn.</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282840" class="tncms-block">
        <div id="rc-widget-4355d1" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221714"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wxow.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_dwbUf5EF"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wxow.com/news/no-injuries-in-train-derailment-by-minneiska/article_43824712-a2dc-11ec-9f38-c7a62eed1905.html"
                        data-article-tags="News"    
                        data-post-id="43824712-a2dc-11ec-9f38-c7a62eed1905">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107253" class="tncms-block small-headline"><section id="block-1107253" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1107253 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From News 19
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-339c5967-ceaa-55c5-84ea-99d21c263cd1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-politics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-339c5967-ceaa-55c5-84ea-99d21c263cd1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/politics/rep-kind-introduces-bill-to-ensure-funding-for-rural-clinics/article_339c5967-ceaa-55c5-84ea-99d21c263cd1.html" class="tnt-asset-link"  aria-label="Rep. Kind introduces bill to ensure funding for rural clinics">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rep. Kind introduces bill to ensure funding for rural clinics"
                            class="img-responsive lazyload full blur"
                            width="919"
                            height="517"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?crop=919%2C517%2C2%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?crop=919%2C517%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?crop=919%2C517%2C2%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?crop=919%2C517%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?crop=919%2C517%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?crop=919%2C517%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?crop=919%2C517%2C2%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?crop=919%2C517%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?crop=919%2C517%2C2%2C0&resize=919%2C517&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/63/b631bf8c-33fc-51b6-867d-21d2a1e968f0/61424e90f1aec.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/politics" class="tnt-section-tag">Politics: Your Voice Your Vote</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/politics/rep-kind-introduces-bill-to-ensure-funding-for-rural-clinics/article_339c5967-ceaa-55c5-84ea-99d21c263cd1.html" class="tnt-asset-link" aria-label="Rep. Kind introduces bill to ensure funding for rural clinics">
        

        
            Rep. Kind introduces bill to ensure funding for rural clinics</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-13T07:00:34-06:00" class="tnt-date asset-date text-muted">Mar 13, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-6959c14a-674a-5422-960b-1ddceac9e6f3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6959c14a-674a-5422-960b-1ddceac9e6f3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/soy-milk-may-soon-be-targeted-for-not-coming-from-cow/article_6959c14a-674a-5422-960b-1ddceac9e6f3.html" class="tnt-asset-link"  aria-label="Soy “milk” may soon be targeted for not coming from cow">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Soy “milk” may soon be targeted for not coming from cow"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/c3/bc352544-b698-509f-b3eb-08d34a199622/613f6bd2d1219.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/soy-milk-may-soon-be-targeted-for-not-coming-from-cow/article_6959c14a-674a-5422-960b-1ddceac9e6f3.html" class="tnt-asset-link" aria-label="Soy “milk” may soon be targeted for not coming from cow">
        

        
            Soy “milk” may soon be targeted for not coming from cow</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-07-18T11:04:41-05:00" class="tnt-date asset-date text-muted">Jul 18, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-83ea7517-bffd-5b1e-be8b-7d3e72eab6aa" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-townnews tnt-sub-section-meteorology">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-83ea7517-bffd-5b1e-be8b-7d3e72eab6aa media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/townnews/meteorology/wisdot-provides-advice-on-driving-safe-in-high-winds/article_83ea7517-bffd-5b1e-be8b-7d3e72eab6aa.html" class="tnt-asset-link"  aria-label="WisDOT provides advice on driving safe in high winds">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WisDOT provides advice on driving safe in high winds"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/6a/a6a5b137-1d15-5156-b30c-c17e7ac5e8f9/61ba3fd28fa22.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Meteorology
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/townnews/meteorology/wisdot-provides-advice-on-driving-safe-in-high-winds/article_83ea7517-bffd-5b1e-be8b-7d3e72eab6aa.html" class="tnt-asset-link" aria-label="WisDOT provides advice on driving safe in high winds">
        

        
            WisDOT provides advice on driving safe in high winds</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-15T13:32:39-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 15, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-f955a396-a849-594e-a615-75544404caee" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f955a396-a849-594e-a615-75544404caee media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/flooding-the-rink-of-green-island-ice-arena-to-prepare-for-annual-bonspiel/article_f955a396-a849-594e-a615-75544404caee.html" class="tnt-asset-link"  aria-label="Flooding the rink of Green Island Ice Arena to prepare for annual Bonspiel">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Flooding the rink of Green Island Ice Arena to prepare for annual Bonspiel"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/5/23/523eb55b-0392-5ac4-8bec-8be6a2e8aa70/613f7e4c08e95.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/flooding-the-rink-of-green-island-ice-arena-to-prepare-for-annual-bonspiel/article_f955a396-a849-594e-a615-75544404caee.html" class="tnt-asset-link" aria-label="Flooding the rink of Green Island Ice Arena to prepare for annual Bonspiel">
        

        
            Flooding the rink of Green Island Ice Arena to prepare for annual Bonspiel</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-08-14T16:29:50-05:00" class="tnt-date asset-date text-muted">Aug 14, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-d1cc74f1-d7ac-54d4-bda9-77c5f738bda4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d1cc74f1-d7ac-54d4-bda9-77c5f738bda4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/virus-leads-wisconsin-state-prisons-to-suspend-admissions/article_d1cc74f1-d7ac-54d4-bda9-77c5f738bda4.html" class="tnt-asset-link"  aria-label="Virus leads Wisconsin state prisons to suspend admissions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Virus leads Wisconsin state prisons to suspend admissions"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/03/e0349ca5-6799-5862-a2ed-fda2df9d4f41/6140f93abac10.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/virus-leads-wisconsin-state-prisons-to-suspend-admissions/article_d1cc74f1-d7ac-54d4-bda9-77c5f738bda4.html" class="tnt-asset-link" aria-label="Virus leads Wisconsin state prisons to suspend admissions">
        

        
            Virus leads Wisconsin state prisons to suspend admissions</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-21T15:01:58-05:00" class="tnt-date asset-date text-muted">Mar 21, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1107253-610a9684-98b8-511e-849e-23c2bb02ec79" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-610a9684-98b8-511e-849e-23c2bb02ec79 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/picture-this-milky-way-galaxy-captured-by-australian-telescope/article_610a9684-98b8-511e-849e-23c2bb02ec79.html" class="tnt-asset-link"  aria-label="PICTURE THIS: Milky Way galaxy captured by Australian telescope">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PICTURE THIS: Milky Way galaxy captured by Australian telescope"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/b4/ab4041d1-9ddf-5a10-a33f-3c2e9ebd5eae/6140d1cc3d34f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/picture-this-milky-way-galaxy-captured-by-australian-telescope/article_610a9684-98b8-511e-849e-23c2bb02ec79.html" class="tnt-asset-link" aria-label="PICTURE THIS: Milky Way galaxy captured by Australian telescope">
        

        
            PICTURE THIS: Milky Way galaxy captured by Australian telescope</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-20T11:41:23-06:00" class="tnt-date asset-date text-muted">Nov 20, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282843" class="tncms-block">
        <script id="67ded9b771b14c3dbaf78cf739e388f0">(new Image()).src = 'https://capi.connatix.com/tr/si?token=28e6c1fd-6fb8-4146-94bb-92d417c5efb5';  cnxps.cmd.push(function () {    cnxps({      playerId: "28e6c1fd-6fb8-4146-94bb-92d417c5efb5"    }).render("67ded9b771b14c3dbaf78cf739e388f0");  });</script>
    </div><div id="tncms-block-1109306" class="tncms-block"><section id="block-1109306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109306 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109306" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109306" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1107427" class="tncms-block small-button"><section id="block-1107427" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/wxow-news-19-la-crosse/id1582676433" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107428" class="tncms-block small-button"><section id="block-1107428" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wxow" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107429" class="tncms-block bigger-button"><section id="block-1107429" class="block emphasis-h3   " ><div id="promo-button-1107429" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1107238" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1107238" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107239" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1107239 default">
    
    <section id="block-1107239" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wxow19" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wxow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wxow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wxow.com",
  "sameAs" : ["https://www.facebook.com/wxow19","https://twitter.com/wxow","https://www.instagram.com/wxow"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1107241" class="tncms-block"><section id="block-1107241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107241 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1107240" class="tncms-block"><section id="block-1107240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107240 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wxow.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WXOW"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/api/manager/download/e26bba50-89a2-8bf5-edf6-2ba329d890bc/cc0634f3-6aa5-46a8-81b8-6cce117d42de.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1107242" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1107242"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 3705 CTH 25 La Crescent, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("43824712-a2dc-11ec-9f38-c7a62eed1905")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/top-stories", "townnews/railway", "townnews/transports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["minneiska", "train", "derailment", "canadian pacific", "railroad", "tracks", "highway 61", "minnesota", "highway", "car", "winona-wabasha", "derail", "railway", "transports", "leakage", "spill", "minn."]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1107276'),
            query_input = d.getElementById('site-search-1107276-term'),
            search_dropdown = d.getElementById('site-search-1107276-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1107276 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1107269'),
            query_input = d.getElementById('site-search-1107269-term'),
            search_dropdown = d.getElementById('site-search-1107269-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1107269 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Fno-injuries-in-train-derailment-by-minneiska%2Farticle_43824712-a2dc-11ec-9f38-c7a62eed1905.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>