
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wxow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="government and public administration, government organizations - us, politics, us congress, us senate, child abuse, child pornography, child sexual abuse, crime, law enforcement and corrections, crimes against persons, criminal law, criminal offenses, government bodies and offices, ketanji brown jackson, law and legal system, lindsey graham, political figures - us, political organizations, sentencing, sex crimes, sexual assault, sexual misconduct, societal issues, society, stephen breyer, us democratic party, us federal court system, us federal government, us political parties, us republican party, us supreme court, violence in society" />
<meta name="news_keywords" content="government and public administration, government organizations - us, politics, us congress, us senate, child abuse, child pornography, child sexual abuse, crime, law enforcement and corrections, crimes against persons, criminal law, criminal offenses, government bodies and offices, ketanji brown jackson, law and legal system, lindsey graham, political figures - us, political organizations, sentencing, sex crimes, sexual assault, sexual misconduct, societal issues, society, stephen breyer, us democratic party, us federal court system, us federal government, us political parties, us republican party, us supreme court, violence in society" />
<meta name="description" content="A Senate panel voted along party lines on the Supreme Court nomination of Judge Ketanji Brown Jackson, the first step in a series taken by Democrats to confirm her by" />
<meta name="author" content="Alex Rogers, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Supreme Court nominee Ketanji Brown Jackson expected to be confirmed this week after Senate panel vote" />
<meta property="og:description" content="A Senate panel voted along party lines on the Supreme Court nomination of Judge Ketanji Brown Jackson, the first step in a series taken by Democrats to confirm her by" />
<meta property="og:site_name" content="WXOW" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/wxow19" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wxow" />
<meta name="twitter:image:alt" content="Supreme Court nominee Ketanji Brown Jackson expected to be confirmed this week after Senate panel vote" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/top-stories","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Alex Rogers, CNN","start_hour":"05","id":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b","app":"editorial","ga_page":"\/news\/top-stories\/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":262},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-125450766-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f7673872-caaa-5a1c-8fa1-8e39e79e7c0b';
    __tnt.ads.dfp.targeting.k = ["government and public administration","government organizations - us","politics","us congress","us senate","child abuse","child pornography","child sexual abuse","crime","law enforcement and corrections"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/news/top-stories';
            
                gptAdSlots['ad-1107267'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1107267').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107267'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/news/top-stories';
            
                gptAdSlots['ad-1107278'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1107278').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107278'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/news/top-stories';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1107259'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1107259').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107259'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Supreme Court nominee Ketanji Brown Jackson expected to be confirmed this week after Senate panel vote | Top Stories | wxow.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wxow.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Supreme Court nominee Ketanji Brown Jackson expected to be confirmed this week after Senate panel vote | Top Stories | wxow.com" href="http://www.wxow.com/search/?f=rss&amp;t=article&amp;c=news/top-stories&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>

    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b  section-news section-top-stories type-article infinity-disabled" data-path="/news/top-stories">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wxow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Ftop-stories&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Alex+Rogers%2C+CNN&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=f7673872-caaa-5a1c-8fa1-8e39e79e7c0b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Ftop-stories%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=262&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wxow.com/tncms/admin/editorial-asset/?edit=f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1107393" class="tncms-block in-drawer nav-logo"><div id="site-logo-1107393" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107392" class="tncms-block in-drawer social-links"><div class="follow-links-1107392 default">
    
    <section id="block-1107392" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wxow19" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wxow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wxow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wxow.com",
  "sameAs" : ["https://www.facebook.com/wxow19","https://twitter.com/wxow","https://www.instagram.com/wxow"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1107276" class="tncms-block hidden-md hidden-lg"><section id="block-1107276" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1107276" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1107276" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1107276" class="site-search-form input-group default normal ">
        <label for="site-search-1107276-term" class="sr-only">Site search</label>
        <input id="site-search-1107276-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107276-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1107276" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1107277" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1107277" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wxow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wxow.com/users/login/?referer_url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wxow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1107277').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wxow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1107277').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wxow.com/users/logout/" id="user-logout-form-1107277"><input type="hidden" name="referer_url" value="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics-your-voice-your-vote">Politics: Your Voice Your Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daybreak/"  class="nav-link tnt-section-news-19-daybreak">News 19 Daybreak</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pfas/"  class="nav-link tnt-section-pfas-contamination">PFAS Contamination</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-get-the-wxow-news-app-today">Get the WXOW News App Today!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-ask-alexa-for-the-latest-from-wxow-news">Ask Alexa for the latest from WXOW News! </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19 ">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/vaccine/"  class="nav-link tnt-section-covid-19-vaccine-resources">COVID-19 Vaccine Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-stormtracker-forecast">StormTracker Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-weather-service-alerts">Weather Service Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-now/"  class="nav-link tnt-section-weather-now">Weather Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/submit-closings"  class="nav-link tnt-section-submit-closings-or-delays">Submit Closings or Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top-stories/winter-weather-awareness-week/article_c373d6d4-4607-11ec-b3b1-dbbb4202c5c4.html"  class="nav-link tnt-section-winter-weather-awareness">Winter Weather Awareness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-traffic-cams-and-roads">Traffic Cams and Roads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/photos/"  class="nav-link tnt-section-weather-photos">Weather Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wxow-weather-app">Download the WXOW Weather App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-wxow-weather-emails">Sign up for WXOW weather emails</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wisconsin-prep-scoreboard/"  class="nav-link tnt-section-wisconsin-prep-scoreboard">Wisconsin Prep Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/minnesota-prep-scoreboard/"  class="nav-link tnt-section-minnesota-prep-scoreboard">Minnesota Prep Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college-pro-scoreboard/"  class="nav-link tnt-section-college-pro-scoreboard">College & Pro Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports-teams">High School Sports Teams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-links/"  class="nav-link tnt-section-local-college-pro-sports-links">Local, College, Pro Sports Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCuIoW6QbUK3ZE7Qk5ofKF1A"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wxow.com/townnews/zoology/watch-live-decorah-eagles-nest-cams/article_d36b663e-ac5e-11ec-801c-efde776fccf5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-watch-decorah-eagle-cams">Watch Decorah Eagle Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hometown-conversations/"  class="nav-link tnt-section-hometown-conversations">Hometown Conversations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/jefferson-awards/"  class="nav-link tnt-section-jefferson-awards">Jefferson Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/multiplying-good/"  class="nav-link tnt-section-multiplying-good">Multiplying Good</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tools/"  class="nav-link tnt-section-tools-for-schools">Tools For Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wxow.com/news/daybreak/send-daybreak-your-birthday-wishes/article_884bff62-af7c-11ec-9403-275a36c3fdc5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-have-daybreak-send-a-birthday-wish">Have Daybreak Send A Birthday Wish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-wxow-live-stream">WXOW Live Stream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=wxow"  target="_blank" rel="noopener" class="nav-link tnt-section-191-abc-network">19.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-194-court-tv">19.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-195-justice-network">19.5 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://discoverwisconsin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-wisconsin">Discover Wisconsin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kellyandryan.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-with-kelly-and-ryan">Live with Kelly and Ryan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://rachaelray.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-rachael-ray">Rachael Ray</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wxow-team">Meet the WXOW Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wxow">Advertise with WXOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wxow.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-wxow">Careers at WXOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1107267" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107267" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107267');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107278" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107278" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107278');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1107411" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1107269" class="tncms-block header-search"><ul id="site-search-1107269-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1107269" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1107269" class="site-search-form input-group default normal ">
        <label for="site-search-1107269-term" class="sr-only">Site search</label>
        <input id="site-search-1107269-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107269-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1107269" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1107274" class="tncms-block"><div id="site-logo-1107274" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1107272" class="tncms-block header-weather"><div id="weather-1107272" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54601" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1107268" class="tncms-block"><div id="site-logo-1107268" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1107270" class="tncms-block header-user"><div id="user-controls-1107270" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wxow.com/users/login/?referer_url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wxow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wxow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1107270').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wxow.com/users/logout/" id="user-logout-form-1107270"><input type="hidden" name="referer_url" value="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1107273" class="tncms-block nav-social"><div class="follow-links-1107273 pull-right">
    
    <section id="block-1107273" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wxow19" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wxow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wxow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wxow.com",
  "sameAs" : ["https://www.facebook.com/wxow19","https://twitter.com/wxow","https://www.instagram.com/wxow"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1107419" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="/coronavirus/vaccine">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1107417" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>WXOW:</strong></li>
        
        
        <li><a href="https://www.wxow.com/contact/apps/">WXOW Apps</a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1107259" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107259" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107259');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107258" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1107439" class="tncms-block weather-alert"></div><div id="tncms-block-1107451" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WXOW_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1107447" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WXOW_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-16625a81-8f03-57b4-80ec-e705e4e189bc" class="modal fullscreen in modal-image image-default modal-16625a81-8f03-57b4-80ec-e705e4e189bc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1763%2C1176 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1176"
                        alt="Supreme Court nominee Ketanji Brown Jackson expected to be confirmed this week after Senate panel vote"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-16625a81-8f03-57b4-80ec-e705e4e189bc" data-target=".caption-inner-modal-image-16625a81-8f03-57b4-80ec-e705e4e189bc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-16625a81-8f03-57b4-80ec-e705e4e189bc collapse in"><div class="caption-text"><p>Supreme Court nominee Judge Ketanji Brown Jackson, seen here on Capitol Hill, March 22, in Washington, DC, could become the first Black woman to serve on the Supreme Court if confirmed.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Chip Somodevilla/Getty Images</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Fimage_16625a81-8f03-57b4-80ec-e705e4e189bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/image_16625a81-8f03-57b4-80ec-e705e4e189bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16625a81-8f03-57b4-80ec-e705e4e189bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Supreme%20Court%20nominee%20Ketanji%20Brown%20Jackson%20expected%20to%20be%20confirmed%20this%20week%20after%20Senate%20panel%20vote&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Fimage_16625a81-8f03-57b4-80ec-e705e4e189bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/image_16625a81-8f03-57b4-80ec-e705e4e189bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16625a81-8f03-57b4-80ec-e705e4e189bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/image_16625a81-8f03-57b4-80ec-e705e4e189bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/image_16625a81-8f03-57b4-80ec-e705e4e189bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16625a81-8f03-57b4-80ec-e705e4e189bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/16625a81-8f03-57b4-80ec-e705e4e189bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16625a81-8f03-57b4-80ec-e705e4e189bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Supreme%20Court%20nominee%20Ketanji%20Brown%20Jackson%20expected%20to%20be%20confirmed%20this%20week%20after%20Senate%20panel%20vote&body=https%3A%2F%2Fwww.wxow.com%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Fimage_16625a81-8f03-57b4-80ec-e705e4e189bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16625a81-8f03-57b4-80ec-e705e4e189bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/image_16625a81-8f03-57b4-80ec-e705e4e189bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16625a81-8f03-57b4-80ec-e705e4e189bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16625a81-8f03-57b4-80ec-e705e4e189bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16625a81-8f03-57b4-80ec-e705e4e189bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16625a81-8f03-57b4-80ec-e705e4e189bc" class="save-list-16625a81-8f03-57b4-80ec-e705e4e189bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16625a81-8f03-57b4-80ec-e705e4e189bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-16625a81-8f03-57b4-80ec-e705e4e189bc img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" class="asset article-longform" data-url="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A Senate panel voted along party lines on the Supreme Court nomination of Judge <a href='https://www.cnn.com/2022/02/02/politics/ketanji-brown-jackson-profile/index.html' target='_blank'>Ketanji Brown Jackson</a>, the first step in a series taken by Democrats to confirm her by the end of the week.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?crop=1763%2C926%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wxow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wxow.com\/tncms\/search\/mlt\/?origin=f7673872-caaa-5a1c-8fa1-8e39e79e7c0b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" class="asset-paging">
                <div id="paging-prev-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" class="paging-link prev offset"></div>
                <div id="paging-next-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Supreme Court nominee Ketanji Brown Jackson expected to be confirmed this week after Senate panel vote
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alex Rogers, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-04T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 4, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-04T05:00:00-05:00" class="tnt-date asset-date text-muted">Apr 4, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-04T16:18:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">41 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" twt-comment-count="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" twt-article-id="f7673872-caaa-5a1c-8fa1-8e39e79e7c0b">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dwbUf5EF&posts_ids=f7673872-caaa-5a1c-8fa1-8e39e79e7c0b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b").innerHTML = openWeb.messages_count['f7673872-caaa-5a1c-8fa1-8e39e79e7c0b'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['f7673872-caaa-5a1c-8fa1-8e39e79e7c0b'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-04T05:00:00-05:00">
    <meta itemprop="datePublished" content="2022-04-04T05:00:00-05:00">
    <meta itemprop="dateModified" content="2022-04-04T11:18:24-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Supreme%20Court%20nominee%20Ketanji%20Brown%20Jackson%20expected%20to%20be%20confirmed%20this%20week%20after%20Senate%20panel%20vote&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Supreme%20Court%20nominee%20Ketanji%20Brown%20Jackson%20expected%20to%20be%20confirmed%20this%20week%20after%20Senate%20panel%20vote&body=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-16625a81-8f03-57b4-80ec-e705e4e189bc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-16625a81-8f03-57b4-80ec-e705e4e189bc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1396%2C931">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1396%2C931"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=1763%2C1176 2008w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1763"
                        height="1176"
                        alt="Supreme Court nominee Ketanji Brown Jackson expected to be confirmed this week after Senate panel vote"
                        class="img-responsive full tnt-restrict-img-16625a81-8f03-57b4-80ec-e705e4e189bc blur" />
            </div><style>
                .tnt-restrict-img-16625a81-8f03-57b4-80ec-e705e4e189bc {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/66/16625a81-8f03-57b4-80ec-e705e4e189bc/624b5fe7a1677.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Supreme Court nominee Judge Ketanji Brown Jackson, seen here on Capitol Hill, March 22, in Washington, DC, could become the first Black woman to serve on the Supreme Court if confirmed.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Chip Somodevilla/Getty Images</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" data-smart-adunit="/132916964,22591738783/wxow.com/news/top-stories">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Supreme%20Court%20nominee%20Ketanji%20Brown%20Jackson%20expected%20to%20be%20confirmed%20this%20week%20after%20Senate%20panel%20vote&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Supreme%20Court%20nominee%20Ketanji%20Brown%20Jackson%20expected%20to%20be%20confirmed%20this%20week%20after%20Senate%20panel%20vote&body=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" class="save-list-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A Senate panel voted along party lines on the Supreme Court nomination of Judge <a href="https://www.cnn.com/2022/02/02/politics/ketanji-brown-jackson-profile/index.html" target="_blank">Ketanji Brown Jackson</a>, the first step in a series taken by Democrats to confirm her by the end of the week.</p><p>After the Senate Judiciary Committee voted 11-11, Senate Majority Leader Chuck Schumer moved to use the power of the full Senate majority to force her nomination to a floor vote. It will take 51 votes on Monday evening to break the deadlock and send her nomination to the floor.</p><p>Senate Republican and Democratic leaders agree that Jackson is a well-qualified nominee, but almost all GOP senators are expected to oppose her. Jackson, 51, sits on DC's federal appellate court and had been considered the front-runner for the vacancy since Justice <a href="https://www.cnn.com/2022/01/26/politics/stephen-breyer/index.html" target="_blank">Stephen Breyer announced his retirement</a>. Jackson previously worked as a clerk for Breyer, a federal public defender, an attorney in private practice, a federal district court judge and a member of the US Sentencing Commission.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>If confirmed, Jackson will be the first Black woman to serve as a Supreme Court justice.</p><p>"Justice Jackson will bring to the Supreme Court, the highest level of skill, integrity, civility and grace," said Illinois Democratic Sen. Dick Durbin, the Judiciary Committee chairman, in explaining his support for her on Monday. "This committee's action today is nothing less than making history. I'm honored to be part of it."</p><p>But <a href="https://www.cnn.com/2022/03/30/politics/republicans-vote-ketanji-brown-jackson/index.html" target="_blank">the vast majority of Senate Republicans</a>, citing concerns with her judicial philosophy, or lack thereof, her sentencing in some criminal cases and her advocacy for certain clients. So far, Maine Sen. Susan Collins <a href="https://www.cnn.com/2022/03/30/politics/susan-collins-ketanji-brown-jackson-vote/index.html" target="_blank">is the only Republican</a> who has said she would support Jackson.</p><p>Some GOP senators said on Monday they were not swayed by Jackson's assertion that she does not have a judicial philosophy per se but instead a methodology that ensures she rules impartially.</p><p>"The judge must call balls and strikes," said Texas GOP Sen. John Cornyn, alluding to Chief Justice John Roberts' metaphor comparing a judge to an umpire. "And given what I've seen, and her unwillingness to disclose her judicial philosophy, and disavow an expansionist view of unenumerated rights, I have concerns that Judge Jackson will be pinch hitting for one team or the other."</p><p>Other Republican senators portrayed Jackson as a pawn of the "radical left." Texas Sen. Ted Cruz said he believed "she will prove to be the most extreme and the furthest-left justice ever to serve on the United States Supreme Court." Arkansas Sen. Tom Cotton said Jackson would "coddle criminals and terrorists." And Missouri Sen. Josh Hawley lambasted her sentencing decisions in some child pornography cases.</p><p>Democrats said that some Republicans were fear-mongering and cherry-picking cases, noting she authored over 550 cases in her eight years as a district judge and had already been confirmed by the Senate to three prior positions. California Sen. Dianne Feinstein said that Jackson "had the very low reversal rate of only 2%." Connecticut Sen. Richard Blumenthal said the GOP had engaged in "meritless demagoguery" and "concocted outrage." And New Jersey Sen. Cory Booker noted Jackson's support from law enforcement groups, including the International Association of Chiefs of Police and the Fraternal Order of Police, and those advocating for victims like the National Children's Alliance.</p><p>One potential Republican vote for Jackson was South Carolina Sen. Lindsey Graham, who supported Jackson a year ago for her current job. But he said last week <a href="https://www.cnn.com/2022/03/31/politics/lindsey-graham-ketanji-brown-jackson/index.html" target="_blank">that he would oppose her</a>, citing her sentencing for cases of child pornography and representation of detainees at Guantanamo Bay.</p><p>Graham, a member of the Judiciary Committee, said that while Jackson exhibits "exceptionally good character," she was too lenient in sentencing those cases and had an "activist zeal" in calling former President George W. Bush and former Defense Secretary Donald Rumsfeld war criminals in legal briefs as she advocated for a detainee.</p><p>"My decision is based upon her record of judicial activism, flawed sentencing methodology regarding child pornography cases and a belief Judge Jackson will not be deterred by the plain meaning of the law when it comes to liberal causes," said Graham.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><a href="https://www.cnn.com/politics/live-news/ketanji-brown-jackson-confirmation-vote-senate-committee/index.html" target="_blank">LIVE UPDATES: Senate committee to vote on Ketanji Brown Jackson's nomination</a></p><p>An <a href="https://www.cnn.com/2022/03/18/politics/republican-attacks-scotus-nominee-sentencing-record/index.html" target="_blank">in-depth CNN review</a> of the child pornography cases showed that Jackson had mostly followed common judicial sentencing practices. It has become a norm among judges to issue sentences below the guidelines in such cases that don't involve producing the pornography itself. As for her advocacy for Guantanamo detainees, Jackson argued that they had been tortured and subjected to other inhumane treatment but <a href="https://www.cnn.com/2022/03/23/politics/ketanji-brown-jackson-hearings-fact-check/index.html" target="_blank">did not explicitly use the phrase "war criminal."</a> Jackson's four detainee clients were not convicted and were eventually released from Guantanamo.</p><p>Durbin refuted Graham on both issues on the Senate floor last week, calling Jackson "in the mainstream of sentencing" of child pornography cases and saying Republicans have also voted for President Donald Trump's judges who "do exactly the same thing she does." He said it was a "gross exaggeration and unfair on its face" to say that Jackson had called Bush administration officials "war criminals."</p><p>It's rare for the Senate Judiciary Committee to tie on a Supreme Court nomination. But nomination battles have become increasingly contentious, and the current Senate is split 50-50, so there are an even number of Democrats and Republicans on the panel, rather than the majority party holding more seats.</p><p>Over the past five decades, the panel has deadlocked once -- over Clarence Thomas, who was facing sexual harassment allegations. Fifteen justices -- William Rehnquist, John Paul Stevens, Sandra Day O'Connor, Antonin Scalia, Anthony Kennedy, David Souter, Ruth Bader Ginsburg, Stephen Breyer, John Roberts, Samuel Alito, Sonia Sotomayor, Elena Kagan, Neil Gorsuch , Brett Kavanaugh and Amy Coney Barrett -- passed the committee during that timeframe.</p><p>In 1987, Democrats who controlled the committee voted to unfavorably recommend President Ronald Reagan's nominee Robert Bork on ideological grounds. And in 2020, Democrats <a href="https://www.cnn.com/2020/10/21/politics/democrats-boycott-senate-judiciary-committee/index.html" target="_blank">boycotted a committee vote on Barrett,</a> arguing that the chamber should not consider President Donald Trump's lifetime appointment to the court while the country was voting in the presidential election.</p><p>In the Trump era, Senate Republicans strengthened the conservatives' grip on the court from 5-4 to 6-3, after holding up President Barack Obama's nominee Merrick Garland during another election year -- 2016 -- and then confirming Gorsuch in 2017, and Coney Barrett in 2020 to replace the late Ginsburg. Jackson's confirmation would likely replace a liberal -- Breyer -- with another.</p><p>"I think all indications are that Judge Jackson is going to be a liberal activist from the bench," said Senate GOP Leader Mitch McConnell on Fox last week. "But the good news for people like me, is the Court is still 6-3."</p><p>"We made massive changes over the last four years that I think put the Court in a very solid position with a great number of judges who believe in the quaint notion that maybe a judge ought to follow the law," he added.</p><p><em>This story and headline have been updated with additional developments Monday.</em></p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>CNN's Tierney Sneed and Daniel Dale contributed to this report.</p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Supreme%20Court%20nominee%20Ketanji%20Brown%20Jackson%20expected%20to%20be%20confirmed%20this%20week%20after%20Senate%20panel%20vote&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Supreme%20Court%20nominee%20Ketanji%20Brown%20Jackson%20expected%20to%20be%20confirmed%20this%20week%20after%20Senate%20panel%20vote&body=https%3A%2F%2Fwww.wxow.com%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7673872-caaa-5a1c-8fa1-8e39e79e7c0b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" class="save-list-f7673872-caaa-5a1c-8fa1-8e39e79e7c0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7673872-caaa-5a1c-8fa1-8e39e79e7c0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22government%20and%20public%20administration%22#tncms-source=keyword" class="tag-government-and-public-administration label label-default" data-tncms-track-dmp='search: government-and-public-administration' rel="nofollow">Government And Public Administration</a>
                </li> <li>
                    <a href="/search/?k=%22government%20organizations%20-%20us%22#tncms-source=keyword" class="tag-government-organizations---us label label-default" data-tncms-track-dmp='search: government-organizations---us' rel="nofollow">Government Organizations - Us</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22us%20congress%22#tncms-source=keyword" class="tag-us-congress label label-default" data-tncms-track-dmp='search: us-congress' rel="nofollow">Us Congress</a>
                </li> <li>
                    <a href="/search/?k=%22us%20senate%22#tncms-source=keyword" class="tag-us-senate label label-default" data-tncms-track-dmp='search: us-senate' rel="nofollow">Us Senate</a>
                </li> <li>
                    <a href="/search/?k=%22child%20abuse%22#tncms-source=keyword" class="tag-child-abuse label label-default" data-tncms-track-dmp='search: child-abuse' rel="nofollow">Child Abuse</a>
                </li> <li>
                    <a href="/search/?k=%22child%20pornography%22#tncms-source=keyword" class="tag-child-pornography label label-default" data-tncms-track-dmp='search: child-pornography' rel="nofollow">Child Pornography</a>
                </li> <li>
                    <a href="/search/?k=%22child%20sexual%20abuse%22#tncms-source=keyword" class="tag-child-sexual-abuse label label-default" data-tncms-track-dmp='search: child-sexual-abuse' rel="nofollow">Child Sexual Abuse</a>
                </li> <li>
                    <a href="/search/?k=%22crime%2C%20law%20enforcement%20and%20corrections%22#tncms-source=keyword" class="tag-crime-law-enforcement-and-corrections label label-default" data-tncms-track-dmp='search: crime-law-enforcement-and-corrections' rel="nofollow">Crime, Law Enforcement And Corrections</a>
                </li> <li>
                    <a href="/search/?k=%22crimes%20against%20persons%22#tncms-source=keyword" class="tag-crimes-against-persons label label-default" data-tncms-track-dmp='search: crimes-against-persons' rel="nofollow">Crimes Against Persons</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20offenses%22#tncms-source=keyword" class="tag-criminal-offenses label label-default" data-tncms-track-dmp='search: criminal-offenses' rel="nofollow">Criminal Offenses</a>
                </li> <li>
                    <a href="/search/?k=%22government%20bodies%20and%20offices%22#tncms-source=keyword" class="tag-government-bodies-and-offices label label-default" data-tncms-track-dmp='search: government-bodies-and-offices' rel="nofollow">Government Bodies And Offices</a>
                </li> <li>
                    <a href="/search/?k=%22ketanji%20brown%20jackson%22#tncms-source=keyword" class="tag-ketanji-brown-jackson label label-default" data-tncms-track-dmp='search: ketanji-brown-jackson' rel="nofollow">Ketanji Brown Jackson</a>
                </li> <li>
                    <a href="/search/?k=%22law%20and%20legal%20system%22#tncms-source=keyword" class="tag-law-and-legal-system label label-default" data-tncms-track-dmp='search: law-and-legal-system' rel="nofollow">Law And Legal System</a>
                </li> <li>
                    <a href="/search/?k=%22lindsey%20graham%22#tncms-source=keyword" class="tag-lindsey-graham label label-default" data-tncms-track-dmp='search: lindsey-graham' rel="nofollow">Lindsey Graham</a>
                </li> <li>
                    <a href="/search/?k=%22political%20figures%20-%20us%22#tncms-source=keyword" class="tag-political-figures---us label label-default" data-tncms-track-dmp='search: political-figures---us' rel="nofollow">Political Figures - Us</a>
                </li> <li>
                    <a href="/search/?k=%22political%20organizations%22#tncms-source=keyword" class="tag-political-organizations label label-default" data-tncms-track-dmp='search: political-organizations' rel="nofollow">Political Organizations</a>
                </li> <li>
                    <a href="/search/?k=%22sentencing%22#tncms-source=keyword" class="tag-sentencing label label-default" data-tncms-track-dmp='search: sentencing' rel="nofollow">Sentencing</a>
                </li> <li>
                    <a href="/search/?k=%22sex%20crimes%22#tncms-source=keyword" class="tag-sex-crimes label label-default" data-tncms-track-dmp='search: sex-crimes' rel="nofollow">Sex Crimes</a>
                </li> <li>
                    <a href="/search/?k=%22sexual%20assault%22#tncms-source=keyword" class="tag-sexual-assault label label-default" data-tncms-track-dmp='search: sexual-assault' rel="nofollow">Sexual Assault</a>
                </li> <li>
                    <a href="/search/?k=%22sexual%20misconduct%22#tncms-source=keyword" class="tag-sexual-misconduct label label-default" data-tncms-track-dmp='search: sexual-misconduct' rel="nofollow">Sexual Misconduct</a>
                </li> <li>
                    <a href="/search/?k=%22societal%20issues%22#tncms-source=keyword" class="tag-societal-issues label label-default" data-tncms-track-dmp='search: societal-issues' rel="nofollow">Societal Issues</a>
                </li> <li>
                    <a href="/search/?k=%22society%22#tncms-source=keyword" class="tag-society label label-default" data-tncms-track-dmp='search: society' rel="nofollow">Society</a>
                </li> <li>
                    <a href="/search/?k=%22stephen%20breyer%22#tncms-source=keyword" class="tag-stephen-breyer label label-default" data-tncms-track-dmp='search: stephen-breyer' rel="nofollow">Stephen Breyer</a>
                </li> <li>
                    <a href="/search/?k=%22us%20democratic%20party%22#tncms-source=keyword" class="tag-us-democratic-party label label-default" data-tncms-track-dmp='search: us-democratic-party' rel="nofollow">Us Democratic Party</a>
                </li> <li>
                    <a href="/search/?k=%22us%20federal%20court%20system%22#tncms-source=keyword" class="tag-us-federal-court-system label label-default" data-tncms-track-dmp='search: us-federal-court-system' rel="nofollow">Us Federal Court System</a>
                </li> <li>
                    <a href="/search/?k=%22us%20federal%20government%22#tncms-source=keyword" class="tag-us-federal-government label label-default" data-tncms-track-dmp='search: us-federal-government' rel="nofollow">Us Federal Government</a>
                </li> <li>
                    <a href="/search/?k=%22us%20political%20parties%22#tncms-source=keyword" class="tag-us-political-parties label label-default" data-tncms-track-dmp='search: us-political-parties' rel="nofollow">Us Political Parties</a>
                </li> <li>
                    <a href="/search/?k=%22us%20republican%20party%22#tncms-source=keyword" class="tag-us-republican-party label label-default" data-tncms-track-dmp='search: us-republican-party' rel="nofollow">Us Republican Party</a>
                </li> <li>
                    <a href="/search/?k=%22us%20supreme%20court%22#tncms-source=keyword" class="tag-us-supreme-court label label-default" data-tncms-track-dmp='search: us-supreme-court' rel="nofollow">Us Supreme Court</a>
                </li> <li>
                    <a href="/search/?k=%22violence%20in%20society%22#tncms-source=keyword" class="tag-violence-in-society label label-default" data-tncms-track-dmp='search: violence-in-society' rel="nofollow">Violence In Society</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282840" class="tncms-block">
        <div id="rc-widget-4355d1" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221714"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wxow.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_dwbUf5EF"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wxow.com/news/top-stories/supreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel/article_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"
                        data-article-tags="Top Stories"    
                        data-post-id="f7673872-caaa-5a1c-8fa1-8e39e79e7c0b">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107253" class="tncms-block small-headline"><section id="block-1107253" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1107253 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From News 19
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-7d9f6124-7e5a-11ec-b8b9-5b3c81c700e4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7d9f6124-7e5a-11ec-b8b9-5b3c81c700e4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/one-injured-in-duplex-fire/article_7d9f6124-7e5a-11ec-b8b9-5b3c81c700e4.html" class="tnt-asset-link"  aria-label="One injured in duplex fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One injured in duplex fire"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/37/a37d8a60-7e5a-11ec-94e6-a3b56f5c5294/61f0c43da45b3.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/one-injured-in-duplex-fire/article_7d9f6124-7e5a-11ec-b8b9-5b3c81c700e4.html" class="tnt-asset-link" aria-label="One injured in duplex fire">
        

        
            One injured in duplex fire</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-01-26T10:06:09-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 26, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-db0bb7b8-9115-11ec-8a59-9f3063b2882c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-db0bb7b8-9115-11ec-8a59-9f3063b2882c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/hintgen-elementary-school-hosts-read-your-heart-out/article_db0bb7b8-9115-11ec-8a59-9f3063b2882c.html" class="tnt-asset-link"  aria-label="Hintgen Elementary School hosts 'Read Your Heart Out'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hintgen Elementary School hosts 'Read Your Heart Out'"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/f/37/f37179a4-9116-11ec-9f60-bbb8332fc22b/6210335fc3492.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/hintgen-elementary-school-hosts-read-your-heart-out/article_db0bb7b8-9115-11ec-8a59-9f3063b2882c.html" class="tnt-asset-link" aria-label="Hintgen Elementary School hosts 'Read Your Heart Out'">
        

        
            Hintgen Elementary School hosts 'Read Your Heart Out'</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-18T23:02:18-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 18, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-752d2896-32b0-11ec-87e1-8b1f827415a2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-politics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-752d2896-32b0-11ec-87e1-8b1f827415a2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/politics/rep-kind-votes-to-hold-bannon-in-criminal-contempt/article_752d2896-32b0-11ec-87e1-8b1f827415a2.html" class="tnt-asset-link"  aria-label="Rep. Kind votes to hold Bannon in criminal contempt">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rep. Kind votes to hold Bannon in criminal contempt"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/b/98/b98e6a8e-313b-11ec-83e0-a3051ee7ef80/616f6120b9b1a.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/politics" class="tnt-section-tag">Politics: Your Voice Your Vote</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/politics/rep-kind-votes-to-hold-bannon-in-criminal-contempt/article_752d2896-32b0-11ec-87e1-8b1f827415a2.html" class="tnt-asset-link" aria-label="Rep. Kind votes to hold Bannon in criminal contempt">
        

        
            Rep. Kind votes to hold Bannon in criminal contempt</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-21T15:50:00-05:00" class="tnt-date asset-date text-muted">Oct 21, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-e0d31c43-d972-5de0-9025-15a65240b02d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e0d31c43-d972-5de0-9025-15a65240b02d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/ukraine-vows-defiance-as-russia-launches-major-invasion/article_e0d31c43-d972-5de0-9025-15a65240b02d.html" class="tnt-asset-link"  aria-label="Ukraine vows defiance as Russia launches major invasion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ukraine vows defiance as Russia launches major invasion"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/a/56/a56605c1-96e3-5a6b-98a4-ef2f42a9bb60/6217ad628994a.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/ukraine-vows-defiance-as-russia-launches-major-invasion/article_e0d31c43-d972-5de0-9025-15a65240b02d.html" class="tnt-asset-link" aria-label="Ukraine vows defiance as Russia launches major invasion">
        

        
            Ukraine vows defiance as Russia launches major invasion</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-24T20:56:31-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 24, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107253-0460004e-3f61-11ec-a308-db668abc78ae" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0460004e-3f61-11ec-a308-db668abc78ae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/health/shorter-days-threat-to-mental-health-for-some/article_0460004e-3f61-11ec-a308-db668abc78ae.html" class="tnt-asset-link"  aria-label="Shorter days threat to mental health for some">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Shorter days threat to mental health for some"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/2/7e/27e9eecd-d7e4-502f-877e-b871dc2e7a51/61792d2268602.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/health" class="tnt-section-tag">Health</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/shorter-days-threat-to-mental-health-for-some/article_0460004e-3f61-11ec-a308-db668abc78ae.html" class="tnt-asset-link" aria-label="Shorter days threat to mental health for some">
        

        
            Shorter days threat to mental health for some</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-06T23:19:12-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 6, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1107253-4de1b7dc-a49a-11ec-8536-fb9f10842b32" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4de1b7dc-a49a-11ec-8536-fb9f10842b32 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/one-of-two-suspects-in-northside-la-crosse-homicide-arrested/article_4de1b7dc-a49a-11ec-8536-fb9f10842b32.html" class="tnt-asset-link"  aria-label="One of two suspects in northside La Crosse homicide arrested">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One of two suspects in northside La Crosse homicide arrested"
                            class="img-responsive lazyload full blur"
                            width="1278"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?crop=1278%2C719%2C0%2C0&resize=1278%2C719&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/1/14/1149caf0-708b-11ec-88d9-c3f1cc6d18c0/61d998896e00f.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/one-of-two-suspects-in-northside-la-crosse-homicide-arrested/article_4de1b7dc-a49a-11ec-8536-fb9f10842b32.html" class="tnt-asset-link" aria-label="One of two suspects in northside La Crosse homicide arrested">
        

        
            One of two suspects in northside La Crosse homicide arrested</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-03-15T22:44:54-05:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 15, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282843" class="tncms-block">
        <script id="67ded9b771b14c3dbaf78cf739e388f0">(new Image()).src = 'https://capi.connatix.com/tr/si?token=28e6c1fd-6fb8-4146-94bb-92d417c5efb5';  cnxps.cmd.push(function () {    cnxps({      playerId: "28e6c1fd-6fb8-4146-94bb-92d417c5efb5"    }).render("67ded9b771b14c3dbaf78cf739e388f0");  });</script>
    </div><div id="tncms-block-1109306" class="tncms-block"><section id="block-1109306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109306 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109306" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109306" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1107427" class="tncms-block small-button"><section id="block-1107427" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/wxow-news-19-la-crosse/id1582676433" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107428" class="tncms-block small-button"><section id="block-1107428" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wxow" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107429" class="tncms-block bigger-button"><section id="block-1107429" class="block emphasis-h3   " ><div id="promo-button-1107429" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1107238" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1107238" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107239" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1107239 default">
    
    <section id="block-1107239" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wxow19" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wxow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wxow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wxow.com",
  "sameAs" : ["https://www.facebook.com/wxow19","https://twitter.com/wxow","https://www.instagram.com/wxow"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1107241" class="tncms-block"><section id="block-1107241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107241 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1107240" class="tncms-block"><section id="block-1107240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107240 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wxow.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WXOW"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/api/manager/download/e26bba50-89a2-8bf5-edf6-2ba329d890bc/cc0634f3-6aa5-46a8-81b8-6cce117d42de.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1107242" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1107242"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 3705 CTH 25 La Crescent, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f7673872-caaa-5a1c-8fa1-8e39e79e7c0b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/top-stories", "news", "news/politics"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["government and public administration", "government organizations - us", "politics", "us congress", "us senate", "child abuse", "child pornography", "child sexual abuse", "crime, law enforcement and corrections", "crimes against persons", "criminal law", "criminal offenses", "government bodies and offices", "ketanji brown jackson", "law and legal system", "lindsey graham", "political figures - us", "political organizations", "sentencing", "sex crimes", "sexual assault", "sexual misconduct", "societal issues", "society", "stephen breyer", "us democratic party", "us federal court system", "us federal government", "us political parties", "us republican party", "us supreme court", "violence in society"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1107276'),
            query_input = d.getElementById('site-search-1107276-term'),
            search_dropdown = d.getElementById('site-search-1107276-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1107276 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1107269'),
            query_input = d.getElementById('site-search-1107269-term'),
            search_dropdown = d.getElementById('site-search-1107269-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1107269 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Ftop-stories%2Fsupreme-court-nominee-ketanji-brown-jackson-expected-to-be-confirmed-this-week-after-senate-panel%2Farticle_f7673872-caaa-5a1c-8fa1-8e39e79e7c0b.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>