
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wxow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="price, janice cooke, lumber, commerce, botany, economics, trees, lodgepole pine, woods, canada" />
<meta name="news_keywords" content="price, janice cooke, lumber, commerce, botany, economics, trees, lodgepole pine, woods, canada" />
<meta name="description" content="Janice Cooke remembers the first time she heard bugs murder a tree over the phone." />
<meta name="author" content="Bill Weir, CNN Chief Climate Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="How beetles and warm weather are driving up lumber prices: 'I'm listening to my trees being killed'" />
<meta property="og:description" content="Janice Cooke remembers the first time she heard bugs murder a tree over the phone." />
<meta property="og:site_name" content="WXOW" />
<meta property="og:section" content="Home" />
<meta property="article:publisher" content="https://www.facebook.com/wxow19" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wxow" />
<meta name="twitter:image:alt" content="How beetles and warm weather are driving up lumber prices: 'I'm listening to my trees being killed'" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/townnews\/commerce","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bill Weir, CNN Chief Climate Correspondent","presentation":null,"start_hour":"11","id":"079bbb9b-7ec6-53bb-b256-61c1499bda45","app":"editorial","ga_page":"\/townnews\/commerce\/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":205},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125450766-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["price","janice cooke","lumber","commerce","botany","economics","trees","lodgepole pine","woods","canada"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wxow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/townnews/commerce';
            
                gptAdSlots['ad-1107267'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1107267').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107267'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/townnews/commerce';
            
                gptAdSlots['ad-1107278'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1107278').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107278'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wxow.com/townnews/commerce';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1107259'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1107259').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107259'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>How beetles and warm weather are driving up lumber prices: 'I'm listening to my trees being killed' | Commerce | wxow.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wxow.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="How beetles and warm weather are driving up lumber prices: 'I'm listening to my trees being killed' | Commerce | wxow.com" href="http://www.wxow.com/search/?f=rss&amp;t=article&amp;c=townnews/commerce&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>

    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-079bbb9b-7ec6-53bb-b256-61c1499bda45  section-townnews section-commerce type-article infinity-disabled" data-path="/townnews/commerce">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wxow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftownnews%2Fcommerce&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Bill+Weir%2C+CNN+Chief+Climate+Correspondent&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=079bbb9b-7ec6-53bb-b256-61c1499bda45&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftownnews%2Fcommerce%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=205&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wxow.com/tncms/admin/editorial-asset/?edit=079bbb9b-7ec6-53bb-b256-61c1499bda45"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1107393" class="tncms-block in-drawer nav-logo"><div id="site-logo-1107393" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/a3c763b2-22f0-11ec-8590-e3c429495244.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107392" class="tncms-block in-drawer social-links"><div class="follow-links-1107392 default">
    
    <section id="block-1107392" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wxow19" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wxow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wxow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wxow.com",
  "sameAs" : ["https://www.facebook.com/wxow19","https://twitter.com/wxow","https://www.instagram.com/wxow"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1107276" class="tncms-block hidden-md hidden-lg"><section id="block-1107276" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1107276" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1107276" aria-labelledby="site-search-button-1107276" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1107276-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107276-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1107276" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1107276-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1107276').submit();
        return false;
    });

    $('#site-search-1107276').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1107276 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1107276 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1107276-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1107277" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1107277" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wxow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wxow.com/users/login/?referer_url=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wxow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1107277').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wxow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1107277').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wxow.com/users/logout/" id="user-logout-form-1107277"><input type="hidden" name="referer_url" value="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daybreak/"  class="nav-link tnt-section-news-19-daybreak">News 19 Daybreak</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pfas/"  class="nav-link tnt-section-pfas-contamination">PFAS Contamination</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-get-the-wxow-news-app-today">Get the WXOW News App Today!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-ask-alexa-for-the-latest-from-wxow-news">Ask Alexa for the latest from WXOW News! </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/vaccine/"  class="nav-link tnt-section-covid-19-vaccine-resources">COVID-19 Vaccine Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-stormtracker-forecast">StormTracker Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-weather-service-alerts">Weather Service Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-now/"  class="nav-link tnt-section-weather-now">Weather Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/submit-closings"  class="nav-link tnt-section-submit-closings-or-delays">Submit Closings or Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top-stories/winter-weather-awareness-week/article_c373d6d4-4607-11ec-b3b1-dbbb4202c5c4.html"  class="nav-link tnt-section-winter-weather-awareness">Winter Weather Awareness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-traffic-cams-and-roads">Traffic Cams and Roads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/photos/"  class="nav-link tnt-section-weather-photos">Weather Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wxow-weather-app">Download the WXOW Weather App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-wxow-weather-emails">Sign up for WXOW weather emails</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wisconsin-prep-scoreboard/"  class="nav-link tnt-section-wisconsin-prep-scoreboard">Wisconsin Prep Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/minnesota-prep-scoreboard/"  class="nav-link tnt-section-minnesota-prep-scoreboard">Minnesota Prep Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college-pro-scoreboard/"  class="nav-link tnt-section-college-pro-scoreboard">College & Pro Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports-teams">High School Sports Teams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-links/"  class="nav-link tnt-section-local-college-pro-sports-links">Local, College, Pro Sports Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/magic-of-march/"  class="nav-link tnt-section-magic-of-march">Magic of March</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCuIoW6QbUK3ZE7Qk5ofKF1A"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hometown-conversations/"  class="nav-link tnt-section-hometown-conversations">Hometown Conversations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/jefferson-awards/"  class="nav-link tnt-section-jefferson-awards">Jefferson Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/multiplying-good/"  class="nav-link tnt-section-multiplying-good">Multiplying Good</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tools/"  class="nav-link tnt-section-tools-for-schools">Tools For Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-wxow-live-stream">WXOW Live Stream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=wxow"  target="_blank" rel="noopener" class="nav-link tnt-section-191-abc-network">19.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-194-court-tv">19.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-195-justice-network">19.5 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://discoverwisconsin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-wisconsin">Discover Wisconsin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kellyandryan.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-live-with-kelly-and-ryan">Live with Kelly and Ryan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://rachaelray.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-rachael-ray">Rachael Ray</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wxow-team">Meet the WXOW Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wxow">Advertise with WXOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wxow.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-wxow">Careers at WXOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1107267" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107267" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107267');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107278" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107278" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107278');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1107411" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1107269" class="tncms-block header-search"><ul id="site-search-1107269-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1107269" aria-labelledby="site-search-button-1107269" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1107269-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107269-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1107269" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1107269-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1107269').submit();
        return false;
    });

    $('#site-search-1107269').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1107269 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1107269 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1107269-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1107274" class="tncms-block"><div id="site-logo-1107274" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/85460fee-22e9-11ec-baae-bf7ce380e812.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1107272" class="tncms-block header-weather"><div id="weather-1107272" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54601" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">10&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1107268" class="tncms-block"><div id="site-logo-1107268" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/b44e9908-22f0-11ec-a581-437c12de3a1e.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1107270" class="tncms-block header-user"><div id="user-controls-1107270" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wxow.com/users/login/?referer_url=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wxow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wxow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wxow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1107270').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wxow.com/users/logout/" id="user-logout-form-1107270"><input type="hidden" name="referer_url" value="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1107273" class="tncms-block nav-social"><div class="follow-links-1107273 pull-right">
    
    <section id="block-1107273" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wxow19" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wxow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wxow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wxow.com",
  "sameAs" : ["https://www.facebook.com/wxow19","https://twitter.com/wxow","https://www.instagram.com/wxow"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1107419" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="/coronavirus/vaccine">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1107417" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>WXOW:</strong></li>
        
        
        <li><a href="https://www.wxow.com/contact/apps/">WXOW Apps</a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1107259" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107259" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107259');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107258" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1107439" class="tncms-block weather-alert"></div><div id="tncms-block-1107451" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WXOW_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1107447" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WXOW_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-eb5fc59f-3699-54db-9086-e065621017f7" class="modal fullscreen in modal-image image-default modal-eb5fc59f-3699-54db-9086-e065621017f7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1920%2C1080 2008w"
                    sizes="100vw"
                    
                    width="1920"
                    height="1080"
                    alt="How beetles and warm weather are driving up lumber prices: 'I'm listening to my trees being killed'"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-eb5fc59f-3699-54db-9086-e065621017f7" data-target=".caption-inner-modal-image-eb5fc59f-3699-54db-9086-e065621017f7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-eb5fc59f-3699-54db-9086-e065621017f7 collapse in"><div class="caption-text"><p>Beetles and warm weather are driving up lumber prices.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CNN</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Fimage_eb5fc59f-3699-54db-9086-e065621017f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/image_eb5fc59f-3699-54db-9086-e065621017f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb5fc59f-3699-54db-9086-e065621017f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20beetles%20and%20warm%20weather%20are%20driving%20up%20lumber%20prices%3A%20%27I%27m%20listening%20to%20my%20trees%20being%20killed%27&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Fimage_eb5fc59f-3699-54db-9086-e065621017f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/image_eb5fc59f-3699-54db-9086-e065621017f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb5fc59f-3699-54db-9086-e065621017f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/news/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/image_eb5fc59f-3699-54db-9086-e065621017f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/image_eb5fc59f-3699-54db-9086-e065621017f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb5fc59f-3699-54db-9086-e065621017f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/eb5fc59f-3699-54db-9086-e065621017f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb5fc59f-3699-54db-9086-e065621017f7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20How%20beetles%20and%20warm%20weather%20are%20driving%20up%20lumber%20prices%3A%20%27I%27m%20listening%20to%20my%20trees%20being%20killed%27&body=https%3A%2F%2Fwww.wxow.com%2Fnews%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Fimage_eb5fc59f-3699-54db-9086-e065621017f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb5fc59f-3699-54db-9086-e065621017f7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/image_eb5fc59f-3699-54db-9086-e065621017f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb5fc59f-3699-54db-9086-e065621017f7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb5fc59f-3699-54db-9086-e065621017f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb5fc59f-3699-54db-9086-e065621017f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb5fc59f-3699-54db-9086-e065621017f7" class="save-list-eb5fc59f-3699-54db-9086-e065621017f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb5fc59f-3699-54db-9086-e065621017f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-eb5fc59f-3699-54db-9086-e065621017f7 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-079bbb9b-7ec6-53bb-b256-61c1499bda45" class="asset article-longform" data-url="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Janice Cooke remembers the first time she heard bugs murder a tree over the phone. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wxow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wxow.com\/tncms\/search\/mlt\/?origin=079bbb9b-7ec6-53bb-b256-61c1499bda45&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-079bbb9b-7ec6-53bb-b256-61c1499bda45" class="asset-paging">
                <div id="paging-prev-079bbb9b-7ec6-53bb-b256-61c1499bda45" class="paging-link prev offset"></div>
                <div id="paging-next-079bbb9b-7ec6-53bb-b256-61c1499bda45" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            How beetles and warm weather are driving up lumber prices: 'I'm listening to my trees being killed'
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bill Weir, CNN Chief Climate Correspondent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-12T11:18:56-06:00" class="tnt-date asset-date text-muted">
            Feb 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-12T11:18:56-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-079bbb9b-7ec6-53bb-b256-61c1499bda45" twt-comment-count="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" twt-article-id="079bbb9b-7ec6-53bb-b256-61c1499bda45">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_dwbUf5EF&posts_ids=079bbb9b-7ec6-53bb-b256-61c1499bda45")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-079bbb9b-7ec6-53bb-b256-61c1499bda45").innerHTML = openWeb.messages_count['079bbb9b-7ec6-53bb-b256-61c1499bda45'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['079bbb9b-7ec6-53bb-b256-61c1499bda45'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-12T11:18:56-06:00">
    <meta itemprop="datePublished" content="2022-02-12T11:18:56-06:00">
    <meta itemprop="dateModified" content="2022-02-12T11:18:56-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20beetles%20and%20warm%20weather%20are%20driving%20up%20lumber%20prices%3A%20%27I%27m%20listening%20to%20my%20trees%20being%20killed%27&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/079bbb9b-7ec6-53bb-b256-61c1499bda45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20How%20beetles%20and%20warm%20weather%20are%20driving%20up%20lumber%20prices%3A%20%27I%27m%20listening%20to%20my%20trees%20being%20killed%27&body=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-eb5fc59f-3699-54db-9086-e065621017f7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-eb5fc59f-3699-54db-9086-e065621017f7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1396%2C785">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1396%2C785">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=1920%2C1080 2008w"
                    sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                    
                    width="1920"
                    height="1080"
                    alt="How beetles and warm weather are driving up lumber prices: 'I'm listening to my trees being killed'"
                    class="img-responsive full tnt-restrict-img-eb5fc59f-3699-54db-9086-e065621017f7 blur" />
            </div><style>
                .tnt-restrict-img-eb5fc59f-3699-54db-9086-e065621017f7 {
                    max-width: 1920px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/assets/v3/editorial/e/b5/eb5fc59f-3699-54db-9086-e065621017f7/620800fee06cc.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Beetles and warm weather are driving up lumber prices.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">CNN</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="079bbb9b-7ec6-53bb-b256-61c1499bda45" data-smart-adunit="/132916964,22591738783/wxow.com/townnews/commerce">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20beetles%20and%20warm%20weather%20are%20driving%20up%20lumber%20prices%3A%20%27I%27m%20listening%20to%20my%20trees%20being%20killed%27&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/079bbb9b-7ec6-53bb-b256-61c1499bda45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20How%20beetles%20and%20warm%20weather%20are%20driving%20up%20lumber%20prices%3A%20%27I%27m%20listening%20to%20my%20trees%20being%20killed%27&body=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-079bbb9b-7ec6-53bb-b256-61c1499bda45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="079bbb9b-7ec6-53bb-b256-61c1499bda45" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="079bbb9b-7ec6-53bb-b256-61c1499bda45" class="save-list-079bbb9b-7ec6-53bb-b256-61c1499bda45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079bbb9b-7ec6-53bb-b256-61c1499bda45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Janice Cooke remembers the first time she heard bugs murder a tree over the phone.</p><p>It was at the height of the petulance plague, when the warming Canadian Rockies gave rise to swarms of beetles so Biblical they <a href="https://www.motherjones.com/environment/2015/03/bark-pine-beetles-climate-change-diana-six/" target="_blank">were able to kill</a> 100,000 big lodgepole pines in a day, said Cooke.</p><p>"I remember calling my brother who lived outside of Prince George, British Columbia, at the time, and I asked what he was doing," she said. "He held the phone up against a tree and you could actually hear the beetles underneath the bark, and he said, 'I'm listening to my trees being killed.'"</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Twenty years and 50 million devastated acres of forest later, the mountain pine beetle can share the blame for one of the worst lumber shortages in history, with <a href="https://www.cnn.com/2021/05/05/business/lumber-prices-home-building-costs/index.html" target="_blank">prices jumping 200-300% higher</a> than pre-pandemic levels.</p><p>During the housing boom of the mid-2000s, lumber prices stayed well below $500 per 1,000 board feet (a 2,000 square foot home uses around 16,000 board feet). Last summer, <a href="https://www.cnn.com/2021/06/01/business/lumber-steel-prices-tariffs-inflation/index.html" target="_blank">prices set a record</a> of over $1,500 before briefly dipping and bouncing back around $1,200.</p><p>Outrageous housing demand, a Covid-cursed supply chain and a <a href="https://money.cnn.com/2016/08/11/news/economy/us-canada-trade/index.html" target="_blank">40-year timber trade war with Canada</a> are also big reasons the cost of a 2x4 has tripled since 2019.</p><p>But Cooke -- a biologist and forestry specialist with the University of Alberta -- points out that today's crunch is also an example of climate inflation, which begins with a perfect storm of <a href="https://www.cnn.com/2022/01/10/weather/2021-us-billion-dollar-disasters-climate-noaa/index.html" target="_blank">unnatural weather events</a> made more likely by an overheating planet.</p><p>Thanks to their cold winters, Canadian softwoods grow slower and stronger than those in the southern US, a big reason almost one in every three vertical studs nailed into an American home starts as a pine, spruce or fir north of the border, according to the National Association of Home Builders.</p><p>But while a lodgepole pine can secrete sticky pitch to defend itself against an average beetle attack, they were no match for <a href="https://e360.yale.edu/features/small-pests-big-problems-the-global-spread-of-bark-beetles" target="_blank">the nightmare swarms</a> brought on "through a combination of warmer winters and hotter, drier summers," Cooke said. "We saw those populations not only rise to epidemic levels, but in some areas, what we call a hyperepidemic."</p><p>Cooke said beetle-kill lodgepole was considered at first to be a high-value wood for cabinetry, because the bugs help spread a fungus that leaves <a href="https://www.the-journal.com/articles/beetle-killed-trees-find-a-market-in-homes/" target="_blank">a distinctive blue tint</a> in the grain. But the dead trees can only stand so long before the wood loses strength. To complicate things further, the resin of lodgepole pine is flammable.</p><p>"If the beetles win and that tree dies, it is not only drying out but it's got this extra resin in it, which is like fire starter," she said.</p><p>Before they could be salvaged, <a href="https://www.fs.usda.gov/rmrs/death-comes-life-recovery-and-revolution-wake-epidemic-outbreaks-mountain-pine-beetle-1" target="_blank">beetle-kill forests helped accelerate</a> the record-shattering wildfires of recent years. And then freakish coastal storms washed out roads, rails and ports, breaking the supply chain between forest, sawmill and lumberyard.</p><p>"Climate change ... it impeded us a lot," said Jerry Howard, CEO of the National Association of Home Builders, as he strolled the setup for the organization's annual conference in Orlando. "It definitely is a contributing factor to the high prices."</p><p>As one of the industry's top lobbyists, he also blames politicians and their policies.</p><p>"The Biden administration has cut back on the harvesting of timber on our federal lands for environmental purposes, and so we need more lumber from outside," he said. "The Biden administration has not gone to the table to negotiate a long-term deal with Canada, meaning that the importation of Canadian lumber is less predictable. So, we've got to look somewhere else. In fact, we've opened up discussions with the German government about bringing more wood from Germany."</p><p>But Germany, Canada and the United States are also among the 141 countries <a href="https://www.cnn.com/2021/11/01/world/cop26-climate-deforestation-deal-intl/index.html" target="_blank">pledging to stop deforestation</a> by the end of the decade, which has contributed to ecosystem collapse, species extinction and global heating.</p><p>Both Canada and the United States are lowering the number of timber permits issued on federal land. But at the same time, they are among the nations around the world grappling with a shortage of affordable housing.</p><p>"It's not just dimensional lumber that takes a hit," said John Riddle of Turning Leaf Custom Homes. "It's cabinetry, windows, doors. Anything that has lumber in it is now going to become harder to get and cost more."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In a good year, his company will build six homes around Winter Park, Florida. Now he has 10 on the books; built for the kind of customers who can afford a 20-30% bump in price. But what about Millennials -- a generation larger than Baby Boomers -- who are now old enough to buy their first house?</p><p>"The increased price of lumber effectively blocks out qualified individuals who are purchasing their home for the first time," Riddle said. "You've got to find alternatives. If you can't get the product, you got to figure out how to get something that you can use. You can get your houses built, right?"</p><p>Walking through his job site in Winter Park, Riddle is already seeing consumer tastes shift.</p><p>Following customer demand, he's switched completely from wood-framed exterior walls to a system of insulating foam molds, supported by steel rebar, and injected with concrete. Drywall is hung on the inside and any number of decorative options cover the outside, hiding the bunkerlike strength.</p><p>He says he can build a house 50% more energy efficient and 100% more fireproof at a price that is increasingly competitive with wood.</p><p>"In my mind, there's no reason why this is not more prevalent in our country, but builders like to do what they always do, right?" Riddle said.</p><p>Since cement has a relatively big carbon footprint, timber producers can argue that wood is a better choice than stone or steel -- if cut sustainably.</p><p>"If you're building with wood, you're capturing carbon for the life of that product," said Susan Yurkovich, president of the British Columbia Council of Forest Industries.</p><p>Along with homebuilders, Yurkovich is among those lobbying the Biden administration to ease tariffs <a href="https://www.cnn.com/2021/06/01/business/lumber-steel-prices-tariffs-inflation/index.html" target="_blank">which doubled</a> from around 9% to 18% in late 2021.</p><p>"At a time when there's a great demand for our product and when the US cannot meet its own domestic demand, it's absolutely crazy to us that US producers continue to employ protectionist trade barriers to Canadian lumber," Yurkovich said.</p><p>But as major Canadian lumber companies announce that they are moving closer to the more plentiful Southern yellow pine with the <a href="https://gov.louisiana.gov/index.cfm/newsroom/detail/3174" target="_blank">expansion of new sawmills</a> in Louisiana and Georgia, Yurkovich kills any hopes that Canadian lumberjacks can just cut more trees faster.</p><p>"Our fiber supply picture is declining in the province of British Columbia at a time when we're running into a picture of very strong demand," she said. "Parks and protected areas are a huge piece, so it's not like you can just say all of a sudden we're going to lift up the cut. And frankly, you don't want to do that because we are an industry that is going to be around for generations if we harvest at a sustainable level. So, for the midterm, British Columbia is going to have less lumber going into the US marketplace."</p><p>"It takes about a hundred years for a mixed forest like this to grow," Cooke says as she strolls through the woods near Jasper National Park.</p><p>In her lab at the University of Alberta, the biologist is searching for the genes that help trees become better survivors and her work helps inform government timber limits; a calculation the average homebuyer doesn't often make.</p><p>"More and more that annual allowable cut is taking into account the full value the forest provides. Freshwater, recreation, First Nations cultural values, the creatures that need it, carbon capture. This is the business case for our trees for their entire ecosystem services, and not just the price of a two-by-four."</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20beetles%20and%20warm%20weather%20are%20driving%20up%20lumber%20prices%3A%20%27I%27m%20listening%20to%20my%20trees%20being%20killed%27&via=wxow&url=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wxow.com/tncms/asset/editorial/079bbb9b-7ec6-53bb-b256-61c1499bda45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20How%20beetles%20and%20warm%20weather%20are%20driving%20up%20lumber%20prices%3A%20%27I%27m%20listening%20to%20my%20trees%20being%20killed%27&body=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"079bbb9b-7ec6-53bb-b256-61c1499bda45"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-079bbb9b-7ec6-53bb-b256-61c1499bda45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="079bbb9b-7ec6-53bb-b256-61c1499bda45" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="079bbb9b-7ec6-53bb-b256-61c1499bda45" class="save-list-079bbb9b-7ec6-53bb-b256-61c1499bda45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079bbb9b-7ec6-53bb-b256-61c1499bda45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22price%22#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price'>Price</a>
            </li> <li>
                <a href="/search/?k=%22janice%20cooke%22#tncms-source=keyword" class="tag-janice-cooke label label-default" data-tncms-track-dmp='search: janice-cooke'>Janice Cooke</a>
            </li> <li>
                <a href="/search/?k=%22lumber%22#tncms-source=keyword" class="tag-lumber label label-default" data-tncms-track-dmp='search: lumber'>Lumber</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22trees%22#tncms-source=keyword" class="tag-trees label label-default" data-tncms-track-dmp='search: trees'>Trees</a>
            </li> <li>
                <a href="/search/?k=%22lodgepole%20pine%22#tncms-source=keyword" class="tag-lodgepole-pine label label-default" data-tncms-track-dmp='search: lodgepole-pine'>Lodgepole Pine</a>
            </li> <li>
                <a href="/search/?k=%22woods%22#tncms-source=keyword" class="tag-woods label label-default" data-tncms-track-dmp='search: woods'>Woods</a>
            </li> <li>
                <a href="/search/?k=%22canada%22#tncms-source=keyword" class="tag-canada label label-default" data-tncms-track-dmp='search: canada'>Canada</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282840" class="tncms-block">
        <div id="rc-widget-4355d1" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221714"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wxow.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_dwbUf5EF"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wxow.com/townnews/commerce/how-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees/article_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"
                        data-article-tags="Home"    
                        data-post-id="079bbb9b-7ec6-53bb-b256-61c1499bda45">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107253" class="tncms-block small-headline"></div><div id="tncms-block-1282843" class="tncms-block">
        <script id="67ded9b771b14c3dbaf78cf739e388f0">(new Image()).src = 'https://capi.connatix.com/tr/si?token=28e6c1fd-6fb8-4146-94bb-92d417c5efb5';  cnxps.cmd.push(function () {    cnxps({      playerId: "28e6c1fd-6fb8-4146-94bb-92d417c5efb5"    }).render("67ded9b771b14c3dbaf78cf739e388f0");  });</script>
    </div><div id="tncms-block-1109306" class="tncms-block"><section id="block-1109306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109306 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109306" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109306" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1107427" class="tncms-block small-button"><section id="block-1107427" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/wxow-news-19-la-crosse/id1582676433" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c5d258-0ff0-11ec-bb08-3333580c3d7b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107428" class="tncms-block small-button"><section id="block-1107428" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wxow" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/08c6f75a-0ff0-11ec-bb09-13e680809bfb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107429" class="tncms-block bigger-button"><section id="block-1107429" class="block emphasis-h3   " ><div id="promo-button-1107429" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1107238" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1107238" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wxow.com/content/tncms/custom/image/d5d84904-89b4-11ec-a646-b73b73b7aa31.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107239" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1107239 default">
    
    <section id="block-1107239" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wxow19" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wxow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wxow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wxow.com",
  "sameAs" : ["https://www.facebook.com/wxow19","https://twitter.com/wxow","https://www.instagram.com/wxow"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1107241" class="tncms-block"><section id="block-1107241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107241 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1107240" class="tncms-block"><section id="block-1107240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107240 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wxow.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WXOW"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/api/manager/download/e26bba50-89a2-8bf5-edf6-2ba329d890bc/cc0634f3-6aa5-46a8-81b8-6cce117d42de.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1107242" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1107242"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 3705 CTH 25 La Crescent, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("079bbb9b-7ec6-53bb-b256-61c1499bda45")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["townnews/commerce", "townnews/botany", "townnews/economics"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["price", "janice cooke", "lumber", "commerce", "botany", "economics", "trees", "lodgepole pine", "woods", "canada"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=https%3A%2F%2Fwww.wxow.com%2Ftownnews%2Fcommerce%2Fhow-beetles-and-warm-weather-are-driving-up-lumber-prices-im-listening-to-my-trees%2Farticle_079bbb9b-7ec6-53bb-b256-61c1499bda45.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wxow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>